When I go in a level ALL the Zombies are INVISISIBLE and all the weps and players are too pls help me i wont play untill this gets fixed.
Showing 1-8 of 8 comments
< >
Dharok The Wretched Jul 11 @ 6:04pm 
Got any add-ons?
Disable them.

Verify your game cache.
Try again.
(>Steam >Right click L4D2 icon >Properties >Verify)

Good luck.
um ya dont know what is anything you said after
Got any add-ons?
Disable them.
does not help mostly i dont know what "run to administrator"
Last edited by THAT SPY IS A SPY INSIDE A PYRO; Jul 25 @ 8:21am
TheMasterBlaster™ Jul 25 @ 10:58am 
You don't understand this?

Right-click on the shortcut which you use to launch Steam
Select "Run as Administrator".

What part of that don't you understand. It seems pretty straight forward to me.
How old are you?
Last edited by TheMasterBlaster™; Jul 25 @ 11:00am
ok it works now
Showing 1-8 of 8 comments
< >
Per page: 15 30 50