Left 4 Dead 2 > 一般討論 > 主題細節
Silents429 2014 年 07 月 2 日 @ 下午 3 時 40 分
Disable the shadows?
All source games so far have run magnificently, at high settings full resolution etc, but on L4D2 I need to lower my resolution to er 1024x768 have everything else low, but when in game I can't help but notice the fact the zombies and characters all have nice shadows below them, and my computer doesn't handle shadows well, which leads me to believe this is why I had performance issues in the first place with this game.

So how do I disable shadows?
顯示 1-3,共 3 則回應
< >
Dharok The Wretched 2014 年 07 月 2 日 @ 下午 3 時 53 分 
I believe you need to set effect details to low?
Please, for future reference: Google is your friend.[www.google.com.au]
Silents429 2014 年 07 月 2 日 @ 下午 3 時 58 分 
That solved it, I could have sworn I turned it on low, Secondly I spent plenty of time googling, and with all the explanations of the settings nothing mentioned shadows, therfore I asked here, Thank you, but probably shouldn't assume I haven't googled :/

Lighter note I can play at a higher resolution now without framedrops
Dharok The Wretched 2014 年 07 月 2 日 @ 下午 4 時 09 分 
Oh, well it came up as the one of the first few links when I googled it lol.
Anyway, enjoy.
顯示 1-3,共 3 則回應
< >
每頁: 15 30 50

Left 4 Dead 2 > 一般討論 > 主題細節
張貼日期: 2014 年 07 月 2 日 @ 下午 3 時 40 分
回覆: 3