Afrodita Jul 20 @ 8:24am
left 4 dead 2 зависает после ролика
Вообщем когда последний раз играла была все норм, я запускаю игру, лаунчер начинает очень долго запускатся, потом когда запускается после ролика игра грузится и так зависает, игра вообще не отвечает, я все испробовала откл стим клоуд, откл антивирус и брандмауэр, переустонавливала игру, перезагружала моден,перезагружала комп, обновила драйвера и ничего не помогло, в чем проблема?
Showing 1-6 of 6 comments
< >
yo mafucke' ama LIKE Jul 20 @ 8:38am 
Проверку кэша, видать, не пробовала. Посмотрел темы с такой же жалобой - у всех всё заработало после проверки кэша. Пробуй.
Afrodita Jul 20 @ 8:42am 
пробовала
Last edited by Afrodita; Jul 20 @ 8:42am
yo mafucke' ama LIKE Jul 20 @ 8:51am 
Хм, тогда попробуй в параметрах запуска прописать "-novid"(без кавычек). Были ещё случаи, когда туда же прописывался -autoconfig, сам собой. Поэтому если есть такая команда - удаляй её.
Afrodita Jul 20 @ 9:46am 
тока хуже стала, черный экран и все
yo mafucke' ama LIKE Jul 20 @ 9:52am 
Океюшки, ещё несколько вариантов(предварительно убери -novid):
1. Отключить игровой оверлей Стима.
Если не сработает, то след. способ:
2. Пуск -> Выполнить. Вбиваешь cmd и в командную строку пишешь:
net localgroup Administrators /add Local service
Перезагружаешь комп и пробуешь ещё раз.
Afrodita Jul 20 @ 10:33am 
проблема в том что когда я вела командную строку, пишет: отказано в доступе
Showing 1-6 of 6 comments
< >
Per page: 15 30 50
Date Posted: Jul 20 @ 8:24am
Posts: 6