[SI]epiccool123 Aug 24 @ 10:49am
Invisible weapons
I have invisible weapons, because i was stupid, i downloaded some russian s*it (HSconfig) (i liked outglow colors, ive put the outglow, so they didnt work in a game but only if i install the all) , so i forgot to make a backup file because i was so happy that i forgot, so everything was fu*ked up! i want to fix this about a year. so i cant, i give up! ive tried verifiyed game cache and nothing just 3mb of somthing. can someone help me??? Thank you :)
Showing 1-15 of 27 comments
< >
Shallex Aug 24 @ 11:07am 
Delete Left 4 Dead 2 and re-install it.
[SI]epiccool123 Aug 24 @ 11:13am 
Originally posted by Shallex:
Delete Left 4 Dead 2 and re-install it.
i did this a lot of time, wanted to fix it about a year, sorry its the same, but thanks for disscusion
Last edited by [SI]epiccool123; Aug 24 @ 11:14am
Shallex Aug 24 @ 11:27am 
Did you try deleting the thing you downloaded?
[SI]epiccool123 Aug 24 @ 11:30am 
yes, but im not sure some files could stay,
[SI]epiccool123 Aug 24 @ 11:32am 
i even forgot to say i found a file (listenserver) that was replaced by HSconfig *// PC listenserver cfg file - intentionally blank* so i need some files to replace, i have a friend that has skype so i can but hes bussy all the time
Shallex Aug 24 @ 11:35am 
Well I don't know how it is possible for you to download a config, delete all of Left 4 Dead 2's contents, reinstall them, and still seemingly have this config.
[SI]epiccool123 Aug 24 @ 11:37am 
what do you mean??? (sorry sometimes i dont understand) delete all of Left 4 Dead 2's contents, reinstall them, and still seemingly have this config.
Shallex Aug 24 @ 11:38am 
Originally posted by epiccool123 SL:
what do you mean??? (sorry sometimes i dont understand) delete all of Left 4 Dead 2's contents, reinstall them, and still seemingly have this config.
You said you downloaded some config, then you deleted Left 4 Dead 2's contents from your PC, then you said you reinstalled Left 4 Dead 2 and the problem is still there.
[SI]epiccool123 Aug 24 @ 11:40am 
yes
Shallex Aug 24 @ 2:02pm 
Originally posted by epiccool123 SL:
yes
I don't know how that could happen unless whatever you downloaded isn't in the Left 4 Dead 2 folder you deleted.
[SI]epiccool123 Aug 24 @ 2:09pm 
well ive just uninstalled
If you can't get your l4d2 to work since you said you uninstalled it and reinstalled a number of times. You can try and turn off the cloud so it don't keep downloading that config file you used since the config file is saved to the steam cloud. Turn off the cloud for the game before you run it or you will be back at square one again. If that don't work the only other thing i can suggest is to backup all imporant data and format your hard drive and reinstall your os. Since it seems like its acting like a virus and keeps copying over that file everytime you run the game. So start out completely fresh and see if that helps any, it should.

But i'm 75% sure its the steam cloud downloading that bad config file. As the cloud saves your config so you can have your config on multiple computers.
Last edited by ☠Soul Assassin ︻芫══↼; Aug 24 @ 2:20pm
[SI]epiccool123 Aug 24 @ 2:21pm 
ok thanks for disscusion i will try this tommorow.
Venrez Aug 24 @ 3:05pm 
Open Steam. Top Left. Settings. Go to Cloud. Turn it off.

Right-Click L4D2 in your Games Library. Delete Local Content.

Go to Program Files > Steam > Steamapps > Common > L4D2

Delete everything there within L4D2, if anything still remains.

Go back to Steam. Reinstall L4D2.

Should be fixed.
[SI]epiccool123 Aug 24 @ 3:07pm 
ok thanks, gonna try it tommorow.
Showing 1-15 of 27 comments
< >
Per page: 15 30 50
Date Posted: Aug 24 @ 10:49am
Posts: 27