Left 4 Dead 2

Left 4 Dead 2

View Stats:
ダニエル Aug 15, 2014 @ 9:33am
Installing 100% stuck
For some reason, this game recently needed a 0 byte update. Trying to play it while it was perpetually stuck in the update queue would return a 'disk write error'. Deleting all the files (manually, delete local content apparantly does nothing) and reinstalling the game has now brought me to the topic of the discussion - the downloads page just says installing for about 15 minutes before pushing it back in the update required list. Restarting the steam client does nothing to help either.

Anyone know of any possible fixes for this?
< >
Showing 1-11 of 11 comments
11 ref for a sequence poster Aug 15, 2014 @ 9:43am 
it might have something to do with the new steam update so your just gonna have to send that to steam support
Kordster Aug 16, 2014 @ 12:02am 
Did you fix this yet? I have the same issue
ダニエル Aug 16, 2014 @ 4:21am 
Not yet. I've contacted support about it but I'm still waiting for a response.
Kordster Aug 17, 2014 @ 10:47pm 
Please let me know if anything works, I have scanned the drive for errors, checked the cache integrity which says the files need to be reaquired, I have also deleted the folder and restarted steam downloaded the 7.5GB install files but just keeps saying installing/downloading. The only thing I have yet to try is to move the install to another folder. But spending enough time to try the fixes and dont have the time just yet to carry on with the fixes. I see there are a small amount of ppl with this issue with no resolutions.
ダニエル Aug 18, 2014 @ 2:47am 
I...think I fixed it?
After making Steam crash twice (delete local content doesn't seem to work nearly all of the time), I opened My Computer and checked the hard drive for errors. When it came back with no problem, I deleted the left 4 dead 2 folder manually and deleted the app manifest for it as well (steam/steamapps>appmanifest_550.acf) and started Steam again. I went to install L4D2, and it immediately finished with 0 bytes downloaded.
When I hit Play though, it worked. I'm writing this as I'm sitting on the main menu downlading my addons again. So it seems to be working now, but I have no idea how given that it said it downloaded nothing.
Kordster Aug 18, 2014 @ 9:52pm 
Ahhh the acf file I forgot, ok here goes
Kordster Aug 18, 2014 @ 11:28pm 
Well.... that works :) Cheers
M@ssive_Headwound_Harry Dec 24, 2014 @ 8:21am 
Thank you posting this. I had the same issue. I searched the support documentation and there was no mention of this fix. Deleting the appmanifest_550.acf file before starting steam did the trick!
Дедушка-Западло Dec 24, 2014 @ 5:32pm 
Deleting the appmanifest_550 file wasn't helpfull for me.But I fixed that problem by deliting the game from steam and reinstall from backup version(I taked it from my friend).
I hope it will helps for somebody. (sorry for my bad english)
CLUBS Jun 4 @ 10:28pm 
Thank you so much for this i have been stuck with so many games and that just fixed all of them thank you
You are welcome! Glad I could help:)
< >
Showing 1-11 of 11 comments
Per page: 15 30 50

Date Posted: Aug 15, 2014 @ 9:33am
Posts: 11