PlasticSoul Aug 14 @ 11:15pm
Ok, this game crashes in mid of the game and makes me reboot my pc, manually
This is odd, i play many other games a lot more demanding graphically, but now every time i join or create a game, whatever server i use, official or local, it crashes and the image get freezed and then i got no response from my pc and have to manually reboot it, any other had this problem?
Showing 1-15 of 15 comments
< >
TheMasterBlaster™ Aug 15 @ 4:48am 
Please explain what you have done so far to correct the problem based on your search results in the forum.
goodone Aug 15 @ 8:23am 
what's ur os?
O.Z. Aug 15 @ 9:36am 
same issue ,only recently
Last edited by O.Z.; Aug 15 @ 9:36am
PlasticSoul Aug 15 @ 2:11pm 
I use windows 7 64, i've got no addons for the game, i deleted the game and now re-installing hoping this could fix something
goodone Aug 15 @ 3:42pm 
i don't think that will fix anything. steam does downloads/installs just fine, usually.

what gpu r u using? u can just write whole config...
PlasticSoul Aug 15 @ 3:48pm 
I'm using AMD Radeon HD 6700, intel i5, 8gb ram, and i don't have any problem with other games.
goodone Aug 15 @ 3:53pm 
what catalyst version r u using?

ps. 1st u should do is try playing with paged pool memory video option on low. play until it breaks again, then report back. if it works for more than a few sessions of l4d2, a few hours and maps in a single session, then the problem is solved.
Last edited by goodone; Aug 15 @ 3:58pm
PlasticSoul Aug 15 @ 4:35pm 
I'm using version 14.4, where can i find the paged pool memory video option?
Originally posted by Helter Skelter:
I'm using version 14.4, where can i find the paged pool memory video option?

It's under video options in game.
goodone Aug 15 @ 11:07pm 
ur gpu driver is current enough.

don't forget to report back after a few days, whatever ur xp is.
PlasticSoul Aug 17 @ 4:20pm 
After re-installing, i still have problems with the game BUT, i don't have to reboot the pc anymore, which was awfully bad. Now the game momentarily crashes during game, the sound starts looping (like a scratched audio cd) and then a black screen, and then i'm back on the game, it takes 4 or 5 seconds, but depends the situtation it could be fatal. Anyways it happens one or two times in a match, did anyone had this?
goodone Aug 17 @ 10:57pm 
did u try my suggestion or...?
PlasticSoul Aug 18 @ 3:34am 
Yeah i'm using the paged pool memory video option on low
goodone Aug 18 @ 12:24pm 
Originally posted by Helter Skelter:
After re-installing, i still have problems with the game BUT, i don't have to reboot the pc anymore, which was awfully bad. Now the game momentarily crashes during game, the sound starts looping (like a scratched audio cd) and then a black screen, and then i'm back on the game, it takes 4 or 5 seconds, but depends the situtation it could be fatal. Anyways it happens one or two times in a match, did anyone had this?
well, obviously, paging pool was the cause, since ur gpu drivers r not crashing anymore.

what u have now sounds like u have some caching issues, probably cause u r close to full paging pool usage. in general, this should not b crash ur game, but it could b quite annoying for gameplay.

r u keeping ur comp online for days, maybe? if not, do u use many programs?

write down ur full config, maybe i could find the root cause. also, if that's not too hard for u, write down all the programs that r active while u game.

it may b that u have a virus. some viruses tend to maximize paged pool usage. or maybe u have some rly bad app, that's leaking memory.
goodone Aug 20 @ 3:21pm 
u can also try disabling steam overlay for the game... see if problems go away when ur overlay isn't active.
Showing 1-15 of 15 comments
< >
Per page: 15 30 50
Date Posted: Aug 14 @ 11:15pm
Posts: 15