DC1 Aug 4 @ 9:49am
Connection failed after 10 retries.
This started last week, and only when I try to connect to Valve Left4Dead2 US West Servers.

I've never had problems connecting to these servers in the past.

I've verified install, and reinstalled.

I can still connect to non-official servers and US East Servers, but I don't like playing modded servers with bad pings.

I have no mods loaded and to troubleshoot I added my PC to the DMZ list on my router, which does open all ports.

My console log is below:

Connecting to public(192.69.97.235:27058)
Sending UDP connect to public IP 192.69.97.235:27058
Retrying public(192.69.97.235:27058)
Sending UDP connect to public IP 192.69.97.235:27058
Retrying public(192.69.97.235:27058)
Sending UDP connect to public IP 192.69.97.235:27058
Retrying public(192.69.97.235:27058)
Sending UDP connect to public IP 192.69.97.235:27058
Retrying public(192.69.97.235:27058)
Sending UDP connect to public IP 192.69.97.235:27058
Retrying public(192.69.97.235:27058)
Sending UDP connect to public IP 192.69.97.235:27058
Retrying public(192.69.97.235:27058)
Sending UDP connect to public IP 192.69.97.235:27058
Retrying public(192.69.97.235:27058)
Sending UDP connect to public IP 192.69.97.235:27058
Retrying public(192.69.97.235:27058)
Sending UDP connect to public IP 192.69.97.235:27058
Retrying public(192.69.97.235:27058)
Sending UDP connect to public IP 192.69.97.235:27058
Connection failed after 10 retries.

I have no idea where to request help for this, and I do hope someone at Valve reads this board and can give some advice.
Showing 1-8 of 8 comments
< >
Havoc Aug 15 @ 2:06am 
Just started getting this for the whole last week. Same exact problem - wonder if my ISP is blocking 192.69.97 addresses for w/e reasons.... Going to call them.
Adrian Shephard Aug 15 @ 10:04am 
Me to It keeps on happing to me
(ΘČĐ)™Conrad925 Aug 15 @ 12:44pm 
Valve shut down the west coast servers, that might have something to do with it.
DC1 Aug 16 @ 4:03pm 
They have not shut down the west coast servers. They still appear in the server list and still have plenty of people playing on them.

The problem is still happening to me, and I guess some others as well.

At times I can connect to a west coast server, but it is pretty tricky how I have to do it.

In the server browser, if I hit refresh and double click a server while the list is still updating, sometimes it joins me to the server. This can be even immediately after I couldn't join.

It is a weird problem.

The thing is that these west coast servers are still full of players, just not myself and some others. Not sure what we all have in common, if anything.
Havoc Aug 16 @ 6:58pm 
My ISP is Cox in Southern California and this issue is still going on, anyone else using this ISP and having the same issue? I called my ISP and they said make a ticket with steam because the problem is not on their end. I wonder if I will hear anything back from steam - pretty frustrating when you can't join your friends on certain servers...
It is on your end or your isp's end. They (cox) are just to lazy to help.
DC1 Aug 16 @ 7:59pm 
I'm on a completely different ISP, using fiber, in Oregon. So I don't think it is just Cox being lazy.
Havoc Aug 16 @ 8:46pm 
well I am going to direct connect to the modem which will take my router out of the equation and go from there - it takes about 5 quick match tries before I get a 192.69.97.234:2701X server and then time out
Showing 1-8 of 8 comments
< >
Per page: 15 30 50
Date Posted: Aug 4 @ 9:49am
Posts: 8