NieR:Automata™

NieR:Automata™

View Stats:
nvidia graphics cards are having freezing/white screen problems
It seems me and many others with nvidia graphics card are facing a problem where the game image will freeze or go white but the game will still run in the background. This seems to happen most often for the GTX 780 and 780 ti but there are still plenty of people with other graphics cards that are impacted. If anyone has found a solution this would be a good place to post it. As of now there is no good catch all solution that works for every one but there are solutions that have been reported to work for some people.

Update 1 (3/20/2017): if you are of the many still having problems the fine folks at nvidia customer care may be able to help. It seems that pidge2k and Tranquil Ape who both work for nvidia have given us a way to help them find a solution link: http://surveys.nvidia.com/index.jsp?pi=6e7ea6bb4a02641fa8f07694a40f8ac6
in the link provided you should find all the information you need to help them get data on this problem to see if they can fix it.

also they both say if you want to get in direct contact with them you should PM them on the official nvidia forms linked here: https://forums.geforce.com/default/topic/1000078/geforce-700-600-series/looks-like-nier-automata-steam-get-an-image-freeze-on-all-780-780ti-/


if you want to try to contact square enix ღMisa Kittenღ: got a response from there Facebook page saying that the best place to tell them about this problem so the devs see it is at this link: https://support.eu.square-enix.com/main.php?id=15421&la=2&nojump"


Update 2 (3/23/17): the devs have announced they are looking into the games problems
link: http://steamcommunity.com/games/524220/announcements/detail/500303861686743473
Last edited by masterkill165; Mar 23 @ 11:10am
< >
Showing 1-15 of 1,304 comments
Darren Mar 17 @ 2:39pm 
I have the same problem and yes, 780ti. I don't understand because MGR was a great port. Where did they go wrong here?
Spydeys Mar 17 @ 2:39pm 
anyone tried rolling back drivers?i havnt, just wonderin
Last edited by Spydeys; Mar 17 @ 2:40pm
It's freezing due to the graphics driver crashing and restarting. I have tried updating driver, setting to max performance, added steam to windows defender exclusions and increasing TdrDelay. None of these fixed the issue.
Originally posted by Spydeys:
anyone tried rolling back drivers?i havnt, just wonderin
i originally tried playing the game with an old driver but that did not work so i updated and the problem was still there.
Last edited by masterkill165; Mar 17 @ 2:43pm
Originally posted by XenoHomoSapien:
It's freezing due to the graphics driver crashing and restarting. I have tried updating driver, setting to max performance, added steam to windows defender exclusions and increasing TdrDelay. None of these fixed the issue.
if that is the cause do we have to wait for nvidia to update there drivers
Exact same problem. GTX 780 ti. Tried driver updates, vsync on/off, playing in fullscreen/windowed, nothing has worked so far.
getting the same problem with my 780ti... im close of playing the intro blindfolded
http://steamcommunity.com/app/524220/discussions/0/135511913382636019/
it seems someone found what they claim to be the solution but i don't know if it actually works im almost at the 2hrs mark so im afraid to go over and not be able to return
if what they do suggest does work please post an update
Last edited by masterkill165; Mar 17 @ 3:10pm
Just finished the into without any issues on a Asus 780 DCUII running 1220/3250 on 376.53. Preformance is garbage. Much more demanding than the Witcher 3 and I had to drop from 1440p to 1080p to hit 60fps.
Originally posted by ThunderHorse:
Just finished the into without any issues on a Asus 780 DCUII running 1220/3250 on 376.53. Preformance is garbage. Much more demanding than the Witcher 3 and I had to drop from 1440p to 1080p to hit 60fps.
was that just a 780 or was it a 780 ti
Zefiro Mar 17 @ 3:59pm 
780ti here, tryied one last time for the night, game still freeze during the intro sequence.
Spydeys Mar 17 @ 4:00pm 
great, so now we wait i guess..
Originally posted by masterkill165:
Originally posted by ThunderHorse:
Just finished the into without any issues on a Asus 780 DCUII running 1220/3250 on 376.53. Preformance is garbage. Much more demanding than the Witcher 3 and I had to drop from 1440p to 1080p to hit 60fps.
was that just a 780 or was it a 780 ti

Regular 780 but I called it too soon. Getting the same freezing as other now. Guess I just lucked out to get throught the intro the first time.
< >
Showing 1-15 of 1,304 comments
Per page: 15 30 50