Dear Esther: Landmark Edition

Dear Esther: Landmark Edition

View Stats:
DSR / Downsampling not working?
Hi,
great job and many thanks for this free upgrade!

As said in the title I have noticed that the game ignores resolutions > 1080p, in other words it is not possible to take advantage of downsampling.
Concretely: I have set up 4K resolution, but the game remains in full hd.

I do believe that the game is not really in exclusive fullscreen (required for downsampling), but simply in borderless windows. Could be that the cause of the problem?

I use an nvidia card (980ti) with the latest driver available (378.66) and a Asus VG248qe (full hd monitor).

Regards,
Andrea
Last edited by Andrea_23 ~20170303; Feb 14 @ 1:33pm
< >
Showing 1-13 of 13 comments
h.barkas Feb 14 @ 2:23pm 
It works for me in 4K 8xMSAA with 140+fps on a 4K display. MSI R9 390X 8GB, Crimson 16.12.2 driver
Last edited by h.barkas; Feb 14 @ 2:25pm
Thanks Barkas, but the problem is related strictly to the downsampling. On a 4k monitor you are simply using a native, not downsampled, resolution.
h.barkas Feb 14 @ 4:50pm 
Originally posted by Andrea_23 ~part II:
Thanks Barkas, but the problem is related strictly to the downsampling. On a 4k monitor you are simply using a native, not downsampled, resolution.
Have you tried downsampling with GeDoSaTo?
http://blog.metaclassofnil.com/?page_id=582
Originally posted by h.barkas:
Originally posted by Andrea_23 ~part II:
Thanks Barkas, but the problem is related strictly to the downsampling. On a 4k monitor you are simply using a native, not downsampled, resolution.
Have you tried downsampling with GeDoSaTo?
http://blog.metaclassofnil.com/?page_id=582

Based Durante \o/.
Not yet, but if the game will not be updated, surely I will take it into account.

Thank you for the suggestion :°).
Simplex Feb 15 @ 9:41am 
I have 1080p TV and even after I set desktop res to 4K and I select 4K in graphic options the game is still in 1080p. Probably some kind of bug.
Fritz Feb 17 @ 3:00am 
Nvidia DSR / Downsampling 3840x2160 mit Dear Esther:
Ich habe Full HD Monitor
Desktop Auflösung auf 3840x2160 ändern. Dear Esther starten und die Desktop Auflösung wird übernommen.
Last edited by Fritz; Feb 17 @ 3:08am
Is there any update on this topic?

Thanks!
Munkhee Feb 28 @ 5:27am 
Hi. We are currently investigating a number of reported issues for an upcoming patch. Whilst I can't make any promises with regards to downsampling specifically, I can confirm that it is one of the items on our list. I will update this thread as soon as I have any concrete information to share.
Thanks again Munkhee, much appreciated :°).
rad87gn Mar 2 @ 2:45am 
Awesome thanks! I get the same results.
MASTAN Jun 3 @ 2:15pm 
Just ran into same problem, that Nvidia's DSR can't be used. While in first edition it still works.

A little later found solution: just add
-window-mode exclusive
to game launch parameters. Found this in https://forum.unity3d.com/threads/exclusive-fullscreen-as-a-option-for-game-developers.390561/ thread.

But really, game should offer this choice in game, smth like this: window/fullscreen exclusive/fullscreen windowed.

Finally can play with best visuals.
http://steamcommunity.com/sharedfiles/filedetails/?id=939094365
Whoa! Many thanks Mastan, i will try It later :°)
Originally posted by MASTAN:
Just ran into same problem, that Nvidia's DSR can't be used. While in first edition it still works.

A little later found solution: just add
-window-mode exclusive
to game launch parameters. Found this in https://forum.unity3d.com/threads/exclusive-fullscreen-as-a-option-for-game-developers.390561/ thread.

But really, game should offer this choice in game, smth like this: window/fullscreen exclusive/fullscreen windowed.

Finally can play with best visuals.
http://steamcommunity.com/sharedfiles/filedetails/?id=939094365

Tried this and the game wont start, just get black screen. Shame as the game looks awesome but would look REALLY awesome @4k
< >
Showing 1-13 of 13 comments
Per page: 15 30 50