HachiMan Jan 23, 2013 @ 10:58am
Low FPS?
Alright so i tried every graphics setting but the game has framerates around 10fps.
My hardware:
i5 3450
gtx 550 ti
8gb ram

I can run crysis 2 on ultra so why shouldnt this run well?
Id appreciate any help.
Showing 1-8 of 8 comments
< >
Gojinku Jan 23, 2013 @ 11:41am 
Os? CrossFire? Slice? Graphics in game? VSync off/on in game? ForcedVSync on/off? Defaul setting in GPU's control panel? Need more info...
HachiMan Jan 23, 2013 @ 1:04pm 
ok so i have Win7 64bit. No crossfire and the gpu isnt oc'ed or anything like that. As I mentioned above I tried many settings with vsync on/off and shadows/aa on high or low. Nothing seems to work really, though.
Migz - DH Jan 24, 2013 @ 11:16am 
Make sure Vsync is off in-game.
Go to your Nvidia Control Panel and turn on Adaptive VSync.
Download the file found at http://skyrim.nexusmods.com/mods/2581 (Yes, I know it says Skyrim, but it's just a DX9 mod) and follow the instructions there.
That worked really well for me in getting rid of the White Screen of Death as well as removing the stuttering I'd been experiencing.
If that doesn't work. :-/ Sorry, but at least the mod is easy to remove.
Monstro da lama Jan 26, 2013 @ 2:58pm 
Thanks for the tip, worked just fine for me :)
HachiMan Jan 27, 2013 @ 2:02am 
THANKS so much! The skyrim thing helped! :D
Norke Jan 27, 2013 @ 3:47pm 
So to be 100% clear, the path is Steam > Steam apps > Common > Darksiders 2 - And I just plop the files in there, right? Or is there an extra step? Or did I just do it wrong?
Migz - DH Jan 27, 2013 @ 11:05pm 
Put those two files into the directory you mentioned, and yes, that's all that it *should* require to get rid of the major stuttering problem.

If you have the White Screen of Death crash, you need to disable VSync too and enable it in your driver.
Eynhander Apr 18, 2013 @ 11:05am 
that realy helped.. TY!!
Showing 1-8 of 8 comments
< >
Per page: 15 30 50
Date Posted: Jan 23, 2013 @ 10:58am
Posts: 8