TripX~ Dec 28, 2012 @ 4:08pm
Fatal Error on Startup?
The game gives me a fatal error when i want to start it.. already tried to check the gamefiles for mistakes, but it doesnt help.. i wanna play, HELP
Showing 1-10 of 10 comments
< >
Katana Dec 28, 2012 @ 9:20pm 
This is a longshot, but do you have Windows 8 and an Xbox controller? Try unplugging it - that was an issue of mine. (If that helps, post that here and we may be able to help get your Xbox controller working)
TripX~ Dec 29, 2012 @ 3:32am 
i have Windows 7 and no, my Xbox controller was not Plugged in
Katana Dec 29, 2012 @ 6:25am 
Some advice I've found:
Install the Nvidia PhysX software if you don't have it (consider trying it even if you don't have an Nvidia card. It doesn't make much sense, but it's worth a try)

Could we also get some hardware info about your computer? Are you on a laptop/desktop? The fastest way to get everything might be to have dxdiag export a report for you to paste in here.
TripX~ Dec 29, 2012 @ 11:20am 
My rig is a GTX 690, and yes i have the latest PhysX..
i7-3820 @ 3.6Ghz
16 Gigabyte RAM
Drivers are newest..
Vinibourne Dec 30, 2012 @ 11:46am 
I've just purchased and installed this game, and I'm having the same issue ("Spec Ops: The Line has stopped working"). Anyone knows how to fix this the problem?

Running on Win 8 64bits, 8gb ram, i5 and latest NVIDIA driver.
I've already unplugged/plugged the Xbox controller.
I've already unchecked steam cloud community overlay.

========

EDIT: FYI, game started in -windowed mode. It's now running fine after changing the graphic settings. Maybe that was the problem...
Last edited by Vinibourne; Dec 30, 2012 @ 12:03pm
TripX~ Dec 30, 2012 @ 12:34pm 
Nah, Didnt work for me :/
TripX~ Jan 2, 2013 @ 5:57pm 
Noone knows what to do??
d0gw3ld3r Jan 1 @ 1:52am 
This happened to me. Win 8.1 & GTX 670 latest Nvidia drivers. Downloaded and reinstalled the latest Nvidia drivers. Restarted (may not be essential but y'know, Windows). Verified the local files and the game worked. Hope this helps someone down the track.
Last edited by d0gw3ld3r; Jan 1 @ 2:03am
HEAVY METAL ZOMBIE Jan 1 @ 10:11pm 
I just restarted Steam and it worked
PSYCHEDELIC HUBCAP Jan 9 @ 1:34pm 
I am having the same issue i have been playing on windows eight just fine then i plugged in a controller now it doesnt work how can i play with a controller
Originally posted by Katana:
This is a longshot, but do you have Windows 8 and an Xbox controller? Try unplugging it - that was an issue of mine. (If that helps, post that here and we may be able to help get your Xbox controller working)
Showing 1-10 of 10 comments
< >
Per page: 15 30 50
Date Posted: Dec 28, 2012 @ 4:08pm
Posts: 10