Left 4 Dead > 一般討論 > 主題細節
mirondesign 2012 年 10 月 22 日 @ 上午 1 時 14 分
Crosshair disappeared :(
Suddenly yesterday the crosshair disappeared. I think this happened after I joined a versus game online.

On the config.cfg the value for "crosshair" is 1. So, that means that it's already enabled.

Do you know how can i fix it?
顯示 1-5,共 5 則回應
< >
Bindal 2012 年 10 月 22 日 @ 上午 4 時 08 分 
cl_crosshair_alpha 255 should be it (or 0 if it is already 255).
Some DBag admins change player-configs and one of the possible results is that your crosshair gets disabled. Other change your controls or your glow...
If I was you, I would keep a copy of your current config-settings and have it as backup (name it config_fix.cfg or something) and whenever such a server appears, quit, open console, execute config_fix and have it restored.

Still a mystery why Valve allows serveradmins to change the clients settings - settings people set because they want them THIS WAY and no other...
mirondesign 2012 年 10 月 22 日 @ 上午 10 時 39 分 
Thanks for your reply!

cl_crosshair_alpha was 0 and I changed it to 255 but still crosshair is disappeared.
Bindal 2012 年 10 月 22 日 @ 上午 11 時 20 分 
If you just changed it in the config and then started the game, it wouldn't be a surprise - Steamcloud downloads the last known config you had when you played the game. Hence, one with cl_crosshair_alpha 0. Open the console and enter it there. Or put it into the autoexec.cfg
mirondesign 2012 年 10 月 22 日 @ 上午 11 時 38 分 
Thanks that worked :)
igor 2012 年 11 月 8 日 @ 上午 12 時 36 分 
the crosshair... really hard for fix, is very normal bug, and dont found crosshair in console now they fix the solutions jaja buy another game o change steam files for be cheater and ban
顯示 1-5,共 5 則回應
< >
每頁: 15 30 50
張貼日期: 2012 年 10 月 22 日 @ 上午 1 時 14 分
回覆: 5