Left 4 Dead > Yleiset keskustelut > Aiheen tiedot
mirondesign 22. loka, 2012 1.14
Crosshair disappeared :(
Suddenly yesterday the crosshair disappeared. I think this happened after I joined a versus game online.

On the config.cfg the value for "crosshair" is 1. So, that means that it's already enabled.

Do you know how can i fix it?
Näytetään 1-5 / 5 kommentista
< >
Bindal 22. loka, 2012 4.08 
cl_crosshair_alpha 255 should be it (or 0 if it is already 255).
Some DBag admins change player-configs and one of the possible results is that your crosshair gets disabled. Other change your controls or your glow...
If I was you, I would keep a copy of your current config-settings and have it as backup (name it config_fix.cfg or something) and whenever such a server appears, quit, open console, execute config_fix and have it restored.

Still a mystery why Valve allows serveradmins to change the clients settings - settings people set because they want them THIS WAY and no other...
mirondesign 22. loka, 2012 10.39 
Thanks for your reply!

cl_crosshair_alpha was 0 and I changed it to 255 but still crosshair is disappeared.
Bindal 22. loka, 2012 11.20 
If you just changed it in the config and then started the game, it wouldn't be a surprise - Steamcloud downloads the last known config you had when you played the game. Hence, one with cl_crosshair_alpha 0. Open the console and enter it there. Or put it into the autoexec.cfg
mirondesign 22. loka, 2012 11.38 
Thanks that worked :)
igor 8. marras, 2012 0.36 
the crosshair... really hard for fix, is very normal bug, and dont found crosshair in console now they fix the solutions jaja buy another game o change steam files for be cheater and ban
Näytetään 1-5 / 5 kommentista
< >
Sivua kohden: 15 30 50
Lähetetty: 22. loka, 2012 1.14
Viestejä: 5