Left 4 Dead > Discuții generale > Detaliile subiectului
Jaitreiya.™ 7 ian., 2013 @ 8:44am
#Death Toll Campaign: Constant Crashing !
Everytime i decide to play the Death Toll Campaign it seems to crash near the sewers area, just starts stuttering with the sound and crashes to desktop and i have to end the task from task manager as it doesnt respond.

It Only happens on that campaign, everything else works fine. Help anyone..?
Afişate 1-7 din 7 de comentarii
< >
Hunk 7 ian., 2013 @ 4:49pm 
You may possibly be missing files which are loadded for that campaign. If the game crashes without errors, the files missing may be files related to models.

I've seen this happen before when I was toying around with custom maps and custom models. If any file related to a model is missing/damaged/incomplete, the game will crash to desktop (without any error message) as soon as you get close to the place where that model is supposed to appear in your view. For some reason I've also seen this mess up the audio, but in your case you just may have a messed up soundcache.

Try verifying the cache via steam and, in case you have any addons installed, remove those (just place them in a safe folder until you have the game fixed).

If you do have addons installed, one of those may be the problem due it it missing files or what not. If this happens to be the case, you can install one addon at a time until you find the one that is the culprit.

A last resort would be to reinstall the game entirely, but you shouldn't have to do that.
Jaitreiya.™ 12 ian., 2013 @ 9:30am 
Hey, thanks for your response, I am new to the game, i havent installed any Mods yet at all, just ben playing the game in single player or online co-op mode. I tried that Game Cache thing although when it got to 100% and finished it said that it failed, kinda weird i know. I will try now and play that campagin again to check if it crashes again.
Hunk 15 ian., 2013 @ 9:54am 
No problem. Hope the game works for you. It's a great game. But that is weird for it to be at 100% and it said it failed. Maybe you were missing files.
Jaitreiya.™ 23 ian., 2013 @ 6:01pm 
1 week later. Again, ive been playing the game on every other campaign fine, but i got to the same part in the sewers in Death Toll and it crashed. This is really starting to annoy me now and i dont know what to do or why its crasing. No Mods have been added at all, i dont even know how to do all that sort of stuff.
Jaitreiya.™ 23 ian., 2013 @ 7:09pm 
I updated the Game Cache, it said 0/1 file. It got to 100% and said it was completed, so i thought right it should work now, but no, I got to the Sewers in Death Toll and it crashed again. I have no idea whats causing it.
Hunk 1 feb., 2013 @ 8:10pm 
I updated the Game Cache, it said 0/1 file. It got to 100% and said it was completed, so i thought right it should work now, but no, I got to the Sewers in Death Toll and it crashed again. I have no idea whats causing it.

0/1? And it stays like that?. Something is not right there. Try this when you get the chance:

Go to this folder (or whereever you have L4D installed)
C:\Program Files\Steam\steamapps\common\left 4 dead\left4dead

Make sure the game is not running.

Take all the .VPK files there (there's 60 of them) and move them to another folder (preferrably and empty one so you don't mix things up.)

Then update the cache again. It should redownload those vpk files (those conatin the models and such, which sounds like what is causing your problem since your game crashes at a specific point with no erros).

After it's done, try that part of Death Toll again.

If it works properly now, you can safely delete the older VPK files you moved to another folder earlier.. If it didn't work, you may need to reinstall the game.
Jaitreiya.™ 2 feb., 2013 @ 4:00pm 
I Updated my Intel HD 2500 Driver for my Ivy Bridge i5-3570 CPU. #Weird, but its Sorted It. :)
Afişate 1-7 din 7 de comentarii
< >
Per pagină: 15 30 50
Data publicării: 7 ian., 2013 @ 8:44am
Mesaje: 7