Left 4 Dead
Left 4 Dead > Общие обсуждения > Подробности темы
☆★MadYou'reBad★☆ 3 дек, 2012 в 19:14
Seperating volume Game Sound and people's mic volume
I try to adjust the 'Recieve Mic Volume' and put it to full, and turn the 'Music Volume' all the way off, but I still can't hear people over the sound of the game. So I turn 'Game Volume' down or off but that either makes it so I can barely hear people talking or it mutes them completely. I just want to lower the game volume so I can hear people clearly.
< >
Показано 15 из 5 комментариев
☆★MadYou'reBad★☆ 4 дек, 2012 в 15:22 
Still need help
Iriala 4 дек, 2012 в 21:54 
I'm seeing the same thing. I've been tinkering with some settings but haven't found what works.
☆★MadYou'reBad★☆ 5 дек, 2012 в 5:21 
I've even tried to mess with the different settings in the default Windows 7 'Volume Mixer', because I noticed there was an 'overlayui.exe' , 'left4dead', and some other applications that come with Steam. But none of them seemed to affect the volume of people's mics. The game volume just seems connected to mic volume and it is VERY frustrating not being able to hear people over the sounds of zombies and gunfire.
Iriala 5 дек, 2012 в 10:43 
Have you tried using a headset for the voice chat and the speakers for the game sound? I haven't dug up my headset yet, but it was going to be my next try...
☆★MadYou'reBad★☆ 5 дек, 2012 в 17:59 
I use Turtle Beach X41's which work perfect for everything else I play. They work for both PC and Xbox 360. They also have a built in controls to adjust the mic and game sound individually. Along with having 'Chat Boost' so if you turn the game volume up then the chat volume will be turned up as well to match the volume settings. L4D just seems to REFUSE to work when it comes to seperating the two volumes.
< >
Показано 15 из 5 комментариев
На страницу: 15 30 50

Left 4 Dead > Общие обсуждения > Подробности темы
Дата создания: 3 дек, 2012 в 19:14
Сообщений: 5