Blackmegagun 27. mar, 2013 @ 11:08am
L4D wont run
Ok so updated my NVIDIA card to 314.22 and now the game wont run. Any advice??
Viser 1-6 av 6 kommentarer
< >
tRОХu 27. mar, 2013 @ 12:25pm 
Install older drivers.
nathan cooool 27. mar, 2013 @ 1:56pm 
if it sill dose not work can i have it
Andrade-IV 27. mar, 2013 @ 5:44pm 
The same here...but now is running OK.

Maybe you can try it later.
XenaWarriorPrincess 27. mar, 2013 @ 6:07pm 
You sure you got the right drivers? 64/32bit?
update direct x
http://www.microsoft.com/en-us/download/details.aspx?id=35
reboot computer
set L4D launch options try: -novid -lv -sw
That should be windowed mode
right click game in library - properties - verify game cache integrity
i don't think nvidia needs Microsoft dot net framework, but AMD does - You can try updating it. I'm sure you have other programs that use it.
http://www.microsoft.com/en-us/download/details.aspx?id=17851
Blackmegagun 28. mar, 2013 @ 2:38am 
Opprinnelig skrevet av Št¤rƒˆ§h:
You sure you got the right drivers? 64/32bit?
update direct x
http://www.microsoft.com/en-us/download/details.aspx?id=35
reboot computer
set L4D launch options try: -novid -lv -sw
That should be windowed mode
right click game in library - properties - verify game cache integrity
i don't think nvidia needs Microsoft dot net framework, but AMD does - You can try updating it. I'm sure you have other programs that use it.
http://www.microsoft.com/en-us/download/details.aspx?id=17851

I tried everything you suggested but unfortunately it didnt work. If you have any more suggestions i would appreciate it. Thanks for trying though
ABlindSniper115 31. mar, 2013 @ 11:31am 
Opprinnelig skrevet av sandsand123sand:
if it sill dose not work can i have it
He would have to have bought it as a gift to be able to give it to you, but clearly he didn't because he has attempted to launch it.
Viser 1-6 av 6 kommentarer
< >
Per side: 15 30 50
Dato lagt ut: 27. mar, 2013 @ 11:08am
Innlegg: 6