Left 4 Dead
Left 4 Dead > Γενικές συζητήσεις > Λεπτομέρειες θέματος
L4D wont run
Ok so updated my NVIDIA card to 314.22 and now the game wont run. Any advice??
< >
Εμφάνιση 1-6 από 6 σχόλια
Install older drivers.
if it sill dose not work can i have it
The same here...but now is running OK.

Maybe you can try it later.
You sure you got the right drivers? 64/32bit?
update direct x
http://www.microsoft.com/en-us/download/details.aspx?id=35
reboot computer
set L4D launch options try: -novid -lv -sw
That should be windowed mode
right click game in library - properties - verify game cache integrity
i don't think nvidia needs Microsoft dot net framework, but AMD does - You can try updating it. I'm sure you have other programs that use it.
http://www.microsoft.com/en-us/download/details.aspx?id=17851
Αναρτήθηκε αρχικά από Št¤rƒˆ§h:
You sure you got the right drivers? 64/32bit?
update direct x
http://www.microsoft.com/en-us/download/details.aspx?id=35
reboot computer
set L4D launch options try: -novid -lv -sw
That should be windowed mode
right click game in library - properties - verify game cache integrity
i don't think nvidia needs Microsoft dot net framework, but AMD does - You can try updating it. I'm sure you have other programs that use it.
http://www.microsoft.com/en-us/download/details.aspx?id=17851

I tried everything you suggested but unfortunately it didnt work. If you have any more suggestions i would appreciate it. Thanks for trying though
Αναρτήθηκε αρχικά από sandsand123sand:
if it sill dose not work can i have it
He would have to have bought it as a gift to be able to give it to you, but clearly he didn't because he has attempted to launch it.
< >
Εμφάνιση 1-6 από 6 σχόλια
Ανά σελίδα: 15 30 50

Left 4 Dead > Γενικές συζητήσεις > Λεπτομέρειες θέματος
Ημ/νία ανάρτησης: 27 Μαρ, 2013 στις 11:08πμ
Αναρτήσεις: 6