Left 4 Dead > General Discussions > Topic Details
That 1 Guy Dec 20, 2013 @ 4:17pm
Valves black light bug?
Im getting the Freaking Black light bug I keep seeing black circles! No Mercy the helicopter Light Was black

Im pretty Sure EVERY one has that but if you dont, Did you fix it? tell me how you fix it OR it was like that

Reinstalling wont work tryed that already
Showing 1-13 of 13 comments
< >
★ ♪ VlჃlεs ♪ ★ (Banned) Dec 20, 2013 @ 9:58pm 
Never heard of this error..
Captain Barbossa Dec 21, 2013 @ 3:26am 
I did. There was a person in the past that spoke about him havin' the same problem. I think I'm havin' that (But not as black as the people say, only a little from what I remember). As for a fix... Don't know if even there is or not, but perhaps it is not normal and so there must be a solution.
Crystal Dec 23, 2013 @ 12:35pm 
YEAH i have this bug i hate it
Crystal Dec 23, 2013 @ 4:59pm 
I think its a bug for lfd1 mac
%% Dec 23, 2013 @ 5:49pm 
I have it and I'm on windows.
That 1 Guy Dec 24, 2013 @ 12:07am 
note:I have windows 7 not mac
kiddejig Dec 25, 2013 @ 7:04am 
Yep, same problem here.
Windows 8.1
NVIDIA GeForce Driver ver. 331.65
Always_Knifing14 Jul 20, 2014 @ 12:08pm 
halp
Xenophene01 Nov 17, 2014 @ 5:30pm 
Same here
wrong way up Nov 18, 2014 @ 1:12am 
update your drivers its a graphical issue
kiddejig Nov 19, 2014 @ 8:12am 
I've managed to fix this problem.
The problem occurred because the game engine didn't recognized my secondary NVIDIA VGA. You can check this in the console by typing "mat_info" by Driver Description: .
I was running on Windows 8.1 with SecureBoot enabled, but by disabling SecureBoot the VGA was correctly recognized. and the bug was fixed.
Hope this helps.
Borys Dec 29, 2014 @ 2:04am 
:--------I
paheinrichs Jan 3 @ 12:50pm 
I had the same problem, and as suggested by kiddejig above, I disabled SecureBoot in my BIOS and the problem was fixed.
Showing 1-13 of 13 comments
< >
Per page: 15 30 50