Left 4 Dead > General Discussions > Topic Details
ThePangiaPL Jul 10 @ 8:46am
Silent microphone
I have some sort of headset-microphone set bought for equality of 3 USD, but damn, they're indestructible. And they work, so why I shouldda buy something else? Anyway, here's the deal. I can record my voice in Audacity, when doing test in Steam I heard myself, but in-game my microphone is totally silent, as it is in in-game microphone test. What else I can tweak, change etc. to possibly make it work? Cause some people don't understand when you say „wait” in chat, go to crown a Witch on Expert and be happy only for 2 seconds cause that trigger-happy maniac had to shoot a gas can and burn you to death.
Showing 1-2 of 2 comments
< >
junieldrum Jul 10 @ 6:15pm 
As I understand the microphone does not work or you play game voice in the left 4 dead?
It may be because when you play on a public server people do not speak your language, or it may be that the microphones that come integrated with the headphones not everyone has a very good quality to record or play. I personally use a microphone that is built with my Webcam that sounds best when I record or play games.

You can also adjust the sensitivity of your microphone doing:
Control Panel / Sound / Recording tab / search your microphone / give right click your microphone / Enable the Set as default options and Set as Default communication device, If you want to set the volume level or sensitivity of your microphone device you give in properties and then on Levels tab.

Hope it works greetings
ThePangiaPL Jul 11 @ 4:43am 
Originally posted by junieldrum:
It may be because when you play on a public server people do not speak your language
Then you obviously don't understand at all. When I do test in-game, it shows that my microphone is totally silent – and I even can clearly hear myself in headphones. So there is no point in saying anything to mic if people can't hear it. When I checked while playing with friends, he said my mic was silent.

Control Panel / Sound / Recording tab / search your microphone / give right click your microphone / Enable the Set as default options and Set as Default communication device, If you want to set the volume level or sensitivity of your microphone device you give in properties and then on Levels tab.
Dunno where are the settings from, but definitely not from XP which I use.

Does it matter if I plug mic into front panel or back panel? Both are working, but cable is too short to plug it to back of the PC without unneccessary gimnastics during playing.
Showing 1-2 of 2 comments
< >
Per page: 15 30 50