Left 4 Dead > General Discussions > Topic Details
Hijin25 Jul 27, 2014 @ 7:48pm
Integrity cache always finds a corrupted file.
Greetings, sorry if you do not understand well, but I do not speak English natively.
My problem is that the game works for me very well the first few minutes, but after the time begins to run erratically, to solve this, I checked the integrity of cache and I detected a corrupted file, and downloaded. But it happens every time I play is the same and pass back the analizis cache, found again the same error.
Has anyone else made ​​this same case?, No way to know which file is the one that is failing?.
Thanks in advance for your help.
Showing 1-7 of 7 comments
< >
Cole Jul 27, 2014 @ 7:50pm 
"My problem is that the game works for me very well the first few minutes, but after the time begins to run erratically"

What's happen?
Hijin25 Jul 27, 2014 @ 7:59pm 
Thanks for responding. What happens is that it starts to freeze, the sound cuts and occasionally takes me to the desktop.


I have updated my drivers, and the funny thing is that it only happens with this game, with 2 does not occur.
Last edited by Hijin25; Jul 27, 2014 @ 8:03pm
Cole Jul 27, 2014 @ 8:10pm 
U can try to enable (or disable) multi-core and vsync ( if u got 60hz monitor )

"I checked the integrity of cache and I detected a corrupted file, and downloaded. But it happens every time I play is the same and pass back the analizis cache, found again the same error."

I think its a false positive, its happen to me sometimes on others source game like tf2.
Hijin25 Jul 27, 2014 @ 8:19pm 
Thanks again, I will follow your advice.
Captain Barbossa Aug 19, 2014 @ 1:29am 
You can check what files have been corrupted/replaced by goin' to this directory: Steam\GameValidate.txt.
Hijin25 Aug 19, 2014 @ 1:48am 
Originally posted by Captain Barbossa:
You can check what files have been corrupted/replaced by goin' to this directory: Steam\GameValidate.txt.

Thanks, nothing but can not find the file mentioned anywhere.
wrong way up Aug 19, 2014 @ 12:58pm 
specs ? also make sure dx is upto date (but if you run 2 it should be ok), try updating c++ runtime
and make sure nothing is running in the background
Showing 1-7 of 7 comments
< >
Per page: 15 30 50
Date Posted: Jul 27, 2014 @ 7:48pm
Posts: 7