ママ[JP] 2013. febr. 16. @ de. 4:42
♥♥♥♥♥♥♥ starting crash
i had followed this two steps but still cannot play game.

#3 Aliens: Colonial Marines Crash to Desktop
If your game crashes to desktop after the logo appears, you should try out the following fixes:
Try running the game as “Administrator”
If that doesn’t work, you should set your non unicode language in regional to English UK and then restart Steam. Also re-run the installer in the redist folder to avoid the crash again.


Read more: http://segmentnext.com/2013/02/12/aliens-colonial-marines-crashes-textures-exe-black-screen/#ixzz2L472iRI8

#6 Aliens Colonial Marines – Startup Crash
If your game is crashing with a splash after the start-up screen, you give the following fix a try:
Uninstall the game
Put your unicode language back to your system/ip address language
Set the Steam language to your unicode/system/ip adress language
Reinstall the game with your unicode/system/ip adress language


Read more: http://segmentnext.com/2013/02/12/aliens-colonial-marines-crashes-textures-exe-black-screen/#ixzz2L479tkEg
14/4 megjegyzés mutatása
< >
PrinceCola 2013. febr. 16. @ de. 5:54 
Same problem...nothing works
[GR]Brisk Tea 2013. febr. 22. @ de. 9:56 
But how exactly do you set your non unicode language in regional to English UK?
Legutóbb szerkesztette: [GR]Brisk Tea; 2013. febr. 22. @ de. 9:56
ママ[JP] 2013. febr. 22. @ de. 10:15 
i already set os and steam to english uk, but still not work
RoclorD okt. 2. @ du. 12:24 
For me it was enough to turn off Xfire support for A:CM. Proving someone using Xfire, that should eliminate crash on start.
14/4 megjegyzés mutatása
< >
Laponként: 15 30 50