Aliens: Colonial Marines

Aliens: Colonial Marines

İstatistiklere Bak:
Steam failed to start - Missing executable
Anyone else getting an error message saying missing executable?
I verified the integrity of the game cache and still no luck.
< >
643 yorumdan 1 ile 15 arası gösteriliyor
Yep, exact same problem. Two of my friends are having it as well.
Yes theres a bunch of us that can't if you read in here:
http://steamcommunity.com/app/49540/discussions/0/846944689762943025/

Im running on Vista 32bit =/
I've the same error message, hope they don't forget to upload the .exe...
yep same problem here as well
im running Windows7 64-bit
Same as well, running windows 8 64 bit
Ditto, no exe and win 7 64 bit..
Has anybody successfully launched the game or know anybody that has?
This is frustrating

I sat up til 3am to play the game

Even went as far as watching prometheus, alien and aliens yesterday to prepare myself for furthering the canon!!!
Same here, windows 8 64 bit - tried verifying files etc no luck :
Same thing here, what a joke!
I don't know anyone who has been able to launch it yet...

The awkward moment when you forget to include the EXE in the full release of a game haha, bad omen for the game itself im afraid.
Yeah man, im in the same boat here
same, should have just bought the retail copy from a shop.
haha ROOKIE MISTAKE *strokes neckbeard*
RexYnator tarafından gönderilen ileti:
I don't know anyone who has been able to launch it yet...

The awkward moment when you forget to include the EXE in the full release of a game haha, bad omen for the game itself im afraid.

The exe isn't there because the game isn't released yet.
< >
643 yorumdan 1 ile 15 arası gösteriliyor
Sayfa başına: 15 30 50

Gönderilme Tarihi: 11 Şub 2013 @ 8:11am
İleti: 643