Aliens: Colonial Marines

Aliens: Colonial Marines

Näytä tilastot:
Steam failed to start - Missing executable
Anyone else getting an error message saying missing executable?
I verified the integrity of the game cache and still no luck.
< >
Näytetään 1-15 / 643 kommentista
Yep, exact same problem. Two of my friends are having it as well.
Yes theres a bunch of us that can't if you read in here:
http://steamcommunity.com/app/49540/discussions/0/846944689762943025/

Im running on Vista 32bit =/
Shylar 11. helmi, 2013 8.13 
I've the same error message, hope they don't forget to upload the .exe...
REVOCS 11. helmi, 2013 8.13 
yep same problem here as well
im running Windows7 64-bit
Same as well, running windows 8 64 bit
Ditto, no exe and win 7 64 bit..
Has anybody successfully launched the game or know anybody that has?
This is frustrating

I sat up til 3am to play the game

Even went as far as watching prometheus, alien and aliens yesterday to prepare myself for furthering the canon!!!
Same here, windows 8 64 bit - tried verifying files etc no luck :
Maus 11. helmi, 2013 8.18 
Same thing here, what a joke!
rexy 11. helmi, 2013 8.18 
I don't know anyone who has been able to launch it yet...

The awkward moment when you forget to include the EXE in the full release of a game haha, bad omen for the game itself im afraid.
MJ 11. helmi, 2013 8.19 
Yeah man, im in the same boat here
same, should have just bought the retail copy from a shop.
REVOCS 11. helmi, 2013 8.20 
haha ROOKIE MISTAKE *strokes neckbeard*
Statue 11. helmi, 2013 8.20 
RexYnator lähetti viestin:
I don't know anyone who has been able to launch it yet...

The awkward moment when you forget to include the EXE in the full release of a game haha, bad omen for the game itself im afraid.

The exe isn't there because the game isn't released yet.
< >
Näytetään 1-15 / 643 kommentista
Sivua kohden: 15 30 50

Lähetetty: 11. helmi, 2013 8.11
Viestejä: 643