Aliens: Colonial Marines > Discuții generale > Detaliile subiectului
Fuzz 11 feb., 2013 @ 8:00am
Unpacking!
Awwwwwwww yeaaaaaaaaaaaaaaaaa!
Afişate 1-15 din 92 de comentarii
< >
Dirty Brit 11 feb., 2013 @ 8:03am 
what you mean unpacking
Fuzz 11 feb., 2013 @ 8:04am 
I mean the game files are unpacking and I'll be able to play it in a few minutes. I had to stay up until 3am so I hope it's awesome.
Dirty Brit 11 feb., 2013 @ 8:05am 
thats great cant wait to play it
JackSherak 11 feb., 2013 @ 8:05am 
Awwwwwwwww yeaaaaaaaaaaaaaaaaaaaaa!... Until he realizes it requires steam activation and that hard copies no longer mean you can play pre release! :)
Barney Google 11 feb., 2013 @ 8:06am 
Just for the record, in what country do you reside, good sir?
Nicholas 11 feb., 2013 @ 8:06am 
It is released though Jack Sherak, atleast for us Australians
Fuzz 11 feb., 2013 @ 8:06am 
Well I have activated my code on Steam and it's 3am, 12/2/13 in Australia so it's released on Steam.
Clever Name 11 feb., 2013 @ 8:07am 
I'm missing an executable apparantly. Verified integritiy of game cache, said all files are there. Quite the annoyance, this is the first game I'll have to contact steam support about.

I stayed up for this too.
Mr.Mclane 11 feb., 2013 @ 8:08am 
exact same error as the post above me.
Kiefy 11 feb., 2013 @ 8:08am 
Missing executable also, god damit. ^ same story was so keen :(
Nicholas 11 feb., 2013 @ 8:09am 
Same aswell, are you bloody serious they couldnt even get the launch right
Fuzz 11 feb., 2013 @ 8:09am 
I'll let you guys know if mine goes okay.
Nicholas 11 feb., 2013 @ 8:11am 
Veryfying my cache to see if it will fix it, doubt it but worth a shot, running on Vista 32 btw
Toxic Blossom 11 feb., 2013 @ 8:12am 
Same issue.

Failed to start game (missing executable).
Fuzz 11 feb., 2013 @ 8:12am 
I'm running W7 64. Taking ages to unpack...
Afişate 1-15 din 92 de comentarii
< >
Per pagină: 15 30 50
Data publicării: 11 feb., 2013 @ 8:00am
Mesaje: 92