Aliens: Colonial Marines > 一般的な話題 > トピックの詳細
Fuzz 2013年2月11日 8時00分
Unpacking!
Awwwwwwww yeaaaaaaaaaaaaaaaaa!
1-15 / 92 のコメントを表示
< >
wesley landi 2013年2月11日 8時03分 
what you mean unpacking
Fuzz 2013年2月11日 8時04分 
I mean the game files are unpacking and I'll be able to play it in a few minutes. I had to stay up until 3am so I hope it's awesome.
wesley landi 2013年2月11日 8時05分 
thats great cant wait to play it
JackSherak 2013年2月11日 8時05分 
Awwwwwwwww yeaaaaaaaaaaaaaaaaaaaaa!... Until he realizes it requires steam activation and that hard copies no longer mean you can play pre release! :)
Barney Google 2013年2月11日 8時06分 
Just for the record, in what country do you reside, good sir?
Nicholas 2013年2月11日 8時06分 
It is released though Jack Sherak, atleast for us Australians
Fuzz 2013年2月11日 8時06分 
Well I have activated my code on Steam and it's 3am, 12/2/13 in Australia so it's released on Steam.
Clever Name 2013年2月11日 8時07分 
I'm missing an executable apparantly. Verified integritiy of game cache, said all files are there. Quite the annoyance, this is the first game I'll have to contact steam support about.

I stayed up for this too.
Mr.Mclane 2013年2月11日 8時08分 
exact same error as the post above me.
Kiefy 2013年2月11日 8時08分 
Missing executable also, god damit. ^ same story was so keen :(
Nicholas 2013年2月11日 8時09分 
Same aswell, are you bloody serious they couldnt even get the launch right
Fuzz 2013年2月11日 8時09分 
I'll let you guys know if mine goes okay.
Nicholas 2013年2月11日 8時11分 
Veryfying my cache to see if it will fix it, doubt it but worth a shot, running on Vista 32 btw
Toxic Blossom 2013年2月11日 8時12分 
Same issue.

Failed to start game (missing executable).
Fuzz 2013年2月11日 8時12分 
I'm running W7 64. Taking ages to unpack...
1-15 / 92 のコメントを表示
< >
ページ毎: 15 30 50