[PGC] SeriousSam Mar 18, 2013 @ 8:24pm
This is how you turn off film grain.
http://www.moddb.com/games/aliens-colonial-marines/addons/avpgalaxy-film-grain-remover
Go there, download the .tpf, run with texmod. You're welcome.
Last edited by [PGC] SeriousSam; Mar 18, 2013 @ 8:25pm
Showing 1-15 of 20 comments
< >
Shai`tan Mar 18, 2013 @ 9:02pm 
Ok, I did this and it does work. But.... the grain is not the only problem.

In the ingame vis settings you have the Brightness adjustment. I set the Slider so the Logo is barely visable, then go ingame. Now the lighting looks like complete ♥♥♥. To get the game to look acceptable, i need to set the brightness setting slider at 50%

Once this is done, now the ingame shadows are no longer the nice black like they were before the Update Patch. Great work on the TexMod to remove Grain tho. But now we have a new set of problems. Too bad the GearBox peeps had to screw with the default lighting shadowing values.
Last edited by Shai`tan; Mar 18, 2013 @ 9:03pm
[DUI]BOFH Mar 18, 2013 @ 9:05pm 
Shaitan I agree. I have to turn up the brightness beyond acceptable levels, and get it washed out looking, and then its stupid. So i can go with blind or washed out.

This smells of frantic work trying to fix this debacle.............I guess that gives me some satisfaction? I think someone really is working on this as fast as possible. I was almost convinced it was obit'd by GBX.
Daemoc Mar 18, 2013 @ 10:00pm 
In the "Documents\My Games\Aliens Colonial Marines\PecanGame\Config" folder, open your "PecanEngine.ini"

Then scroll down about 1/3 and locate...

[Engine.Client]
DisplayGamma=2.2

Change this to 1.7 and you are golden. Or 1.6 - 1.8 depending on your monitor. Your call.

Leave your brightness slider at the default 50%.
Shai`tan Mar 18, 2013 @ 10:03pm 
I have a fix!!!!!! Use the Remove Film Grain mod.

Then go ingame, set your Brightness slider at 50% You are halfway there. now....go into your PecanEngine.ini. Right click and check propeties, make sure read only is not checked.

Close out, Double click on PecanEngine.ini,

scroll down to:

[Engine.Client]
DisplayGamma=2.2 <--- this is default, leave it at default.
DisplayBrightness=0.4 <---- this default actualy is set to 1.0... change it to 0.4.

Close out and save. Then right click on PecanEngine.ini, go to properties, check box to Readonly. Save and close. Go ingame, you will see your shadowing and lighting is now the way it should look!!!!! My A CMs looks freaking amazing now.

To Daemoc above, this worked for me. Thx.
Last edited by Shai`tan; Mar 18, 2013 @ 10:05pm
Bishop Mar 18, 2013 @ 10:11pm 
Works like a charm, thank you.. 07
Daemoc Mar 18, 2013 @ 10:13pm 
The gamma is WAY to high for some reason. Dropping the Brightness does make it darker, but you will not get "True Black" this way.

FYI, I still have the film grain enabled, so your gamma settings might need to be a tad higher than mine.

http://steamcommunity.com/sharedfiles/filedetails/?id=132867738
Gamma 2.2 Brightness 0.4

http://steamcommunity.com/sharedfiles/filedetails/?id=132867665
Gamma 1.7 Brightness 1.0
Last edited by Daemoc; Mar 18, 2013 @ 10:25pm
Bishop Mar 18, 2013 @ 10:18pm 
Try tuning up gamma, not brigntness. Might work better.
drkl0rd2000 Mar 19, 2013 @ 1:38am 
Wow again the modders have to come to the rescue. Gearbox might as well fire their entire team and hire them instead. Thanks to the texmodders and those who figured this out. While it does not repair the overall issue it does make it less offensive!
Last edited by drkl0rd2000; Mar 19, 2013 @ 1:39am
d3f1anc3 こーりー Mar 19, 2013 @ 2:40am 
You guys might want to do some research before using this "Film Grain Remover" that is making it's way around the community. A known keylogger matches the same signature that Malwarebytes anti-malware picks up when I use it, known as NSPack or Malware.NSPack.

Use at your own risk. Has been removed from my rig and I'll wait for Gearbox to stop being failures of a development team and just implement removal of this USELESS graphical feature from the game rather then use a third-party hack.
Ikarop Mar 19, 2013 @ 9:08am 
Originally posted by d3f1anc3:
You guys might want to do some research before using this "Film Grain Remover" that is making it's way around the community. A known keylogger matches the same signature that Malwarebytes anti-malware picks up when I use it, known as NSPack or Malware.NSPack.

Use at your own risk. Has been removed from my rig and I'll wait for Gearbox to stop being failures of a development team and just implement removal of this USELESS graphical feature from the game rather then use a third-party hack.

That's a known false positive. Texmod shows up as a bunch of malware software for some reason but it's safe (as long as you download it from a trusted source).

Some links mentioning the NSPack issue:

http://www.tombraiderforums.com/showthread.php?t=149797

http://www.guildwarsguru.com/forum/texmod-containing-malware-trojan-t10292985.html
Last edited by Ikarop; Mar 19, 2013 @ 10:05am
Shai`tan Mar 19, 2013 @ 11:59am 
I have dropped my .ini Brightness setting to 0.1, fyi. Atm this is my Final for the .ini Brightness setting. Doesn`t the .ini Gamma setting just change the ingame vis applet Brightness Slider values? GB really should have called it a Gamma setting in the vis ingame applet. Cause it doesn`t change brightness, it changes the Gamma. Gamma and Brightness are different...

It is like the ingame FOV viewing. It doesn`t really change the field of view, it stretches the picture tho. I leave default.
kalec84 Mar 19, 2013 @ 12:20pm 
+1
Just to have this topic in my followed list :P
fb slaughters ninjas for ISK Mar 19, 2013 @ 12:51pm 
sorry guess iam not skilled enough but how do i use texmod with steam games? ecosia search says: use Umod
iam not able to finde the aliens.exe to run texmod :/
Daemoc Mar 19, 2013 @ 11:30pm 
No, you can change the slider in game and it will not change the gamma or the brightness setting.

Turn your brightness back to 1.0 and turn your gamma down then reload the game. You will see the blacks are actually black now. It looks much better this way. You will more than likely be at a disadvantage playing multiplayer though.

I am not sure what that in game brightness slider is changing, but it kills the higher color values when you turn it down. The gamma stat will not do this.

And again, I am not using the no film grain mod, but the gamma value was also required to be lower pre patch to get true black.

At the end of the day though, the film grain is killing the contrast. This is ME1 film grain. They should have used ME2 film grain. You get the grain without killing the contrast. You can, as posted in another thread, change your contrast on your monitor or graphics card utility to get the same effect if you don't mind changing it back for other games.
Draupnir Sep 7, 2013 @ 2:25pm 
Originally posted by Daemoc:
In the "Documents\My Games\Aliens Colonial Marines\PecanGame\Config" folder, open your "PecanEngine.ini"

Then scroll down about 1/3 and locate...

[Engine.Client]
DisplayGamma=2.2

Change this to 1.7 and you are golden. Or 1.6 - 1.8 depending on your monitor. Your call.

Leave your brightness slider at the default 50%.

Thank you! This fixed the brightness problem for me.
Showing 1-15 of 20 comments
< >
Per page: 15 30 50
Date Posted: Mar 18, 2013 @ 8:24pm
Posts: 20