Borderlands 2

Borderlands 2

View Stats:
Anhi1iator Oct 31, 2012 @ 1:36pm
Update problem
Hi,

did anyones update get stuck and result in a "disc writing error" when trying to start the game anyways?

when I'm on the updates screen:
clicking on resume download just results in a jumping back to "paused"

hitting the play game button in the library results in the mentioned "disc write error"
Internet connection is active.

What I tried so far:
Restarting
Logging out of steam
Validate file integrity
Reset Router
deleted the local files and redownloaded and reinstalled it
Ran the following installers:

...\Steamapps\common\Borderlands 2\Binaries\Redist\DXRedistCutdown\DXSETUP.exe
...\Steamapps\common\Borderlands 2\Binaries\Redist\vcredist_2005_x86.exe
...\Steamapps\common\Borderlands 2\Binaries\Redist\vcredist_2005_atl_x86.exe
...\Steamapps\common\Borderlands 2\Binaries\Redist\vcredist_x86.exe.exe
...\Steamapps\common\Borderlands 2\Binaries\Redist\dotNetFx40_Client_x86_x64.exe
like mentioned in the support tipps.

still the same error and I'm really frustrated. Last day of vacation and my gaming evening crumbles :((((
< >
Showing 1-7 of 7 comments
Anhi1iator Oct 31, 2012 @ 1:40pm 
ps: this happend first right after downloading the DLC...
Bakani Oct 31, 2012 @ 2:02pm 
Try removing the "write only" option for the borderlands 2 folder (and all subfolders and files when asked) and deleting everything in X:\\Steam\steamapps\temp (I think that's where the temporary downloads go these days..)
Hope that helps
Anhi1iator Oct 31, 2012 @ 2:17pm 
Thanks, I removed the "write only" but that did not help unfortunately. Still get my "disc write error". The temp file was already empty :/
Thanks anyways. It is much appreciated, as I'm out of ideas what to try :/
Anhi1iator Oct 31, 2012 @ 2:26pm 
What I should probably add:
I had a complete playthrough without any troubles, but after downloading the DLC this problem occured.

I also had the "update paused" issue for TF2, but there it didn't result in a "disc write error" when hitting play...
Anhi1iator Oct 31, 2012 @ 4:31pm 
Solved.
In case anybody else gets this error:
For me it worked to delete the local files..again and install it on another hd/partition.
Still don't know what caused it, but anyways...
cheers
EmageNamrez Nov 1, 2012 @ 5:40am 
Sounds like you may even have a hardware problem with your HDD, especially if reinstalling on a different disk/partition solved it for you - if I were you I'd definitely be scanning that HDD for errors to be on the safe side!
Anhi1iator Nov 1, 2012 @ 7:57am 
yeah, done that already. Everything seems to be fine. Also it is the "OS drive" where the problem occured. And everything else has been running smoothly for months...
That makes me think it has to be something else.
< >
Showing 1-7 of 7 comments
Per page: 15 30 50

Date Posted: Oct 31, 2012 @ 1:36pm
Posts: 7