God Damn Fool Oct 5, 2012 @ 11:17am
Borderlands 2 not launching?!
Please can someone help me with this?

Recently bought the game, just installed it, everytime I click play, nothing happens.
At first the little launch box appears, but thats all that happens. No errors, no loading, nothing.
It installed problem free as far as i'm aware.
I know I am not the only person to have this problem aswell as i have been googling the crap out of this but to no joy.

Any suggestions please? Cheers
Showing 1-15 of 16 comments
< >
Nobody Oct 5, 2012 @ 11:18am 
Tried to restart the PC?
God Damn Fool Oct 5, 2012 @ 11:20am 
Yep, i did that anyway to be on the safe side
gioXV Oct 5, 2012 @ 11:23am 
do you have the same problem with other games?
Nobody Oct 5, 2012 @ 11:26am 
Are you running the Steam Beta? This could also cause the problem.
God Damn Fool Oct 5, 2012 @ 11:26am 
Not since last time i played them. A month or so ago I played MW2 fine through steam, but i have since unistalled and reinstalled steam, consequently having no games other than borderlands intalled atm.
God Damn Fool Oct 5, 2012 @ 11:30am 
And not as far as I'm aware, unless steam beta is the default one you download from the site
Ventross Oct 5, 2012 @ 11:34am 
Right click on the game, click properties, then click on tab "Local files", then click verify integrity of game cache, that might help.
God Damn Fool Oct 5, 2012 @ 11:42am 
I've just tried that as a matter of fact, and i think this might be where the problem is coming from, ( or couldn't be more wrong) anyways, when i do that its comes up saying could not validate Borderlands 2 file, and redownloads something. But this doesnt solve it either, i have repeated it several times and this is all that happens each time
That Guy! Oct 5, 2012 @ 1:53pm 
I still crash
I am missing a file. it dls it then i start game and boom crash again... repeat process and missin a file again.
Ah Pook Oct 10, 2012 @ 9:09am 
I'm having the same problem with this game and another, Sleeping Dogs before this :/
God Damn Fool Oct 10, 2012 @ 11:49am 
For anyone who is having this problem with borderlands 2, i have the solution that worked for me. Do exactly as this guy says -> http://www.youtube.com/watch?v=N4xxMy53R2Y
gOOby Dec 12, 2012 @ 5:46am 
I had this problem too but instaling .NET framework 4.0 did the trick for me.
infurnus89 Jun 28 @ 6:40am 
I'm having this issue, exactly as God Damn Fool said he had. But when I followed the instructions of the video I had the same outcome, nothing changed.
Like several games I've found that NET is the problem. Always has been with my rig :(
Raffles Jun 28 @ 9:10am 
Go to Borderlands 2 in Steam, right click it, set launch properties to -NoLauncher
infurnus89 Jun 28 @ 9:37am 
Originally posted by Raffles:
Go to Borderlands 2 in Steam, right click it, set launch properties to -NoLauncher
Yeah that did nothing too
Showing 1-15 of 16 comments
< >
Per page: 15 30 50
Date Posted: Oct 5, 2012 @ 11:17am
Posts: 16