f0ku5 Sep 22, 2012 @ 8:16pm
Important notice about PhysX
Just so you know - don't put PhysX on "automatic" in your nVidia Control Panel. I don't know how it's called in english versions actually, but I'm talking about the place where you can choose from CPU PhysX, GPU PhysX and Automatic.

I have never had any problems or something when it was on "Automatic", but playing Borderlands 2 I noticed some strange things.
I haven't any performance problems or something (GTX 680 FTW), but when messing with settings instead I noticed that putting my PhysX settings on "GPU" granted me with more PhysX effects (for example my character is "interacting" with cloth - when I had this set up on "Automatic" and I walked past through cloth there was no interaction between my character and it).

English isn't my native language but I hope that you understand my point :)
I had PhysX based on GPU, not CPU when I had it on "Automatic", but changing it to "GPU" adds even more PhysX effects.
Showing 1-4 of 4 comments
< >
Freyar Sep 22, 2012 @ 8:43pm 
Setting Physics to High will also enable those effects, though the game may crawl when those calculations are done by CPU. Just double-check your settings. On "automatic" my systems haven't had any issues and use the GPU appropriately. Also, performance is fine on "High" with a 460.
Last edited by Freyar; Sep 22, 2012 @ 8:44pm
f0ku5 Sep 23, 2012 @ 6:17am 
You didn't understood me.
I have my PhysX setting on "High" in-game, but I have more PhysX effects when I will choose GPU in my nVidia Panel instead of Automatic.
PhysX was handled in Borderlands by GPU in both situations. Setting it to GPU insteaad of Automatic in nVidia Panel just adds more things.
Last edited by f0ku5; Sep 23, 2012 @ 6:18am
NeoSephs Sep 23, 2012 @ 7:00am 
This is really good advice, very helpful and it makes a pretty big difference. I was wondering why my PhysX effects looked different (less intense) to the previews. And the English was fine.

All you need to do is type Nvidia into the search panel under the start menu, go to nvidia control panel. Under the 3D settings should be something like "set PhysX config" and a drop down menu, change it from auto-select to any of the other options to get better effects.
Turrican while(!(succeed= try()) Sep 23, 2012 @ 7:20am 
Thanks for your advice!
Showing 1-4 of 4 comments
< >
Per page: 15 30 50
Date Posted: Sep 22, 2012 @ 8:16pm
Posts: 4