Borderlands 2

Borderlands 2

View Stats:
q
oi vey this is top-quality cringe
Last edited by We get it, you V A P O R W A V E; Jan 2 @ 6:28pm
< >
Showing 1-13 of 13 comments
Juzt_Lernin Mar 10, 2013 @ 12:04pm 
Did you right click the game and verify your cache? That is weird but honestly looks more like a settings problem.
SPAWN Mar 10, 2013 @ 12:12pm 
Chances are you run an ATI card. It may be a driver issue or a heat issue.
r3fleCt.de ツ Mar 10, 2013 @ 1:10pm 
@SPAWN this can be also an nVidia problem. nvidia have mayn issues with BL2, less for AMD users.
This pics looks like graphics chip from a laptop. i have the same problem with Dirt3 on my Laptop. But only in this game.
If he don't give us the pc/lap specs & driver version, we can't help.
r3fleCt.de ツ Mar 10, 2013 @ 1:55pm 
The HD 6550"d" is integraded to ur "APU" [CPU]. Typical Problem! Maybe u need to find a driver/update for it.
Last edited by r3fleCt.de ツ; Mar 10, 2013 @ 1:55pm
Vergetta™ Mar 10, 2013 @ 2:02pm 
you sdont have to pay,,, its free,,, just click on download,, on the righthand side
Vergetta™ Mar 10, 2013 @ 2:06pm 
choice #1 ... click download...... and save it. then open it...
Vergetta™ Mar 10, 2013 @ 2:08pm 
i see im using IE, you have the latest drivers too ... mmm... try rolling back to a earlier version of your driver then,,, sometimes that helps..
Last edited by Vergetta™; Mar 10, 2013 @ 2:09pm
Vergetta™ Mar 10, 2013 @ 2:17pm 
http://forums.anandtech.com/showthread.php?t=2232925

look at the borderlands setup here, and do the same for yours,, see if it helps.
Vergetta™ Mar 10, 2013 @ 2:21pm 
yup # 1 it may help
Vergetta™ Mar 10, 2013 @ 2:27pm 
did you try rolling back your driver to a earlier version ?
Vergetta™ Mar 10, 2013 @ 4:52pm 
nice
< >
Showing 1-13 of 13 comments
Per page: 15 30 50

Date Posted: Mar 9, 2013 @ 7:26pm
Posts: 13