NRA GOP Dec 20, 2012 @ 11:49pm
Borderlands 2 won't launch
I get to the menu before the game starts and press PLAY, but then nothing happens and then there is a Borderlands 2 icon on the bottom of my desktop meaning it opened but it is unresponsive.
Showing 1-10 of 10 comments
< >
Uncle Cookie (Banned) Dec 21, 2012 @ 12:20am 
It says you're ingame right now, is your problem fixed or is the splash just open?
slaveofmoney Dec 21, 2012 @ 12:23am 
no files in game after installing, wtf?
Uncle Cookie (Banned) Dec 21, 2012 @ 12:35am 
Originally posted by slaveofmoney:
no files in game after installing, wtf?
Steam now has the ability to install your games anywhere own your system. Look in your directory Steam/SteamApps/Common and make sure you did not mistakingky point the Borderlands 2 download into a different directory.

If the game did download somewhere else, you can simply cut/paste the entire install folder into the correct directory.

If the Borderlands 2 folder (and the files) appear to be where they should be, open your Steam client, go to your Library, right-click Borderlands 2 and select Properties. In the properties menu click the tab Local Files and select Verify Integrity. This will force the game to scan and attempt to find what got screwed up. If all goes well, it will redownload whatever is missing.
Last edited by Uncle Cookie; Dec 21, 2012 @ 12:38am
slaveofmoney Dec 21, 2012 @ 12:38am 
Verify say all good, but install folder is empty (in my case D:\Games\Steam\steamapps)
search gave nothing (all disks), maybe temporary bug
Last edited by slaveofmoney; Dec 21, 2012 @ 12:40am
Uncle Cookie (Banned) Dec 21, 2012 @ 12:45am 
Originally posted by slaveofmoney:
Verify say all good, but install folder is empty (in my case D:\Games\Steam\steamapps)
Then you have a busted download, you're going to have to do it manually:

First, tell Steam to uninstall the game, depending on what version of the client you have it might say "delete local content" or something like that.

Next, go to the Borderlands 2 folder and delete it.

Reboot/restart Steam client.

Make sure your Library still says the game is not installed after you log back in. Then click the install button.
Last edited by Uncle Cookie; Dec 21, 2012 @ 12:46am
slaveofmoney Dec 21, 2012 @ 12:50am 
Skybane Dec 21, 2012 @ 1:09am 
I am getting the same error. Tried multiple installs, some tell me the size of the game, and others don't. Those that don't, after installing, they say they are missing the executable and will not launch.

If you check the local files, all that is in the folder is "installscript.vdf". It has happened to probably half of the games I purchased today. Despite multiples restarts of Steam, verifying the game cache, manual installs... Nothing seems to work. I assume it is connected to the sale though.
Last edited by Skybane; Dec 21, 2012 @ 1:10am
Uncle Cookie (Banned) Dec 21, 2012 @ 1:17am 
Yeah I have to agree with you Skybane. Steam does have a history of being unable to handle downloads during big sales. I can't believe I didn't think of that.
Skybane Dec 21, 2012 @ 1:18am 
I just remember the last sale I actually bought stuff, took me forever to get some of the serial numbers. Just wait until tomorrow guys.
Last edited by Skybane; Dec 21, 2012 @ 1:19am
DT- Dec 22, 2012 @ 4:50am 
Got same error. I checked borderlands 2 game folder after downloading and there is only DLC folder. Steam didn`t download Borderlands 2 install files.
p.s. 1.3GB was downloaded by steam..
Showing 1-10 of 10 comments
< >
Per page: 15 30 50
Date Posted: Dec 20, 2012 @ 11:49pm
Posts: 10