FuscusNight 2013년 10월 13일 오전 5시 55분
Colorfull thin pixelated line at bottom of the screen
Here's the screen shot http://i.imgur.com/YOIlwyO.jpg

Iv'e googled this issue and it's apparently related to Physx, it can be removed by eather playing on a slightly lower resolution than than the native one or turning off physx.
It's caused by the liquid simulation Physx uses, some of it gets stuck on a thin line of pixels at the bottom of the screen when Physx is turned on while playing on a native resolution.

This issue has apparently existed since 2012 and i'm asking if anyone after a year managed to find a fix that doesn't involve playing in window mode,lower resolution or turning off physx.
I really find Physx amazing in Borderlands 2, it's one of the few games that implemented it really good and i don't wanna turn it off.

And no it's not related to hardware failure or anything, my PC is brand new, i don't have this issue in other games, i get 60-120 FPS (i use the 120 FPS cap in the game) with all max settings, my GPU never hit abover 75c when playing Borderlands 2 and CPU never hits above 61c when playing Borderlands 2.

Intel i5 4670k 3.40 ghz
8GB DDR3 RAM Kingstom 1600 MHz
Nvidia 760 GTX 2 GB
ASrock z87 Extreme 4
Corsair TX650 Bronze rating
BenQ 1680 x 1050 monitor
FuscusNight님이 마지막으로 수정; 2013년 10월 13일 오전 5시 55분
4개 중 1-4 표시중
< >
FuscusNight 2013년 10월 13일 오전 6시 49분 
bump, really sucks playing in window mode or with a slightly lower res because of this bug
FuscusNight 2013년 10월 13일 오전 9시 32분 
Found a better solution which doesn't impact the visual experience much at all, turning off FXAA has fixed this issue compleatly.
ZiTo_HiMSeLF 2013년 12월 13일 오후 8시 08분 
I'm having the same problem, going to try switching FXAA off. Thanks.
woodbyte 2014년 2월 15일 오전 12시 10분 
Switching FXAA, AO or PhysX off solves this issue at the expense of graphics fidelity.

As you've noticed only a few resolutions are affected by it, 1680x1050 being one of them. You can work around that by using a lower, unaffected resolution such as 1280x800, but up-scaling anything on LCD's is a blurry affair. Downsampling[forums.guru3d.com] can be of use here, since 1920x1200 also never develops any of those artifacts, however, you take a performance hit for going down that road.

Solution
Thankfully only a very small subset of resolutions appear to be affected by this issue, so it is possible to eliminate it entirely by cutting just a couple of pixels off your native resolution:
  • Create a custom resolution of 1680x1048 (follow the downsampling link above for a guide on how to do so for NVIDIA cards);
  • Ensure your display scaling settings are set to aspect ratio (again, this is mentioned in the downsampling guide);
  • Configure the game to use the new resolution.
If all went well you won't see that pixelated line again. There will be 1-pixel black lines on top and bottom of the screen, but they shouldn't be noticeable.
woodbyte님이 마지막으로 수정; 2014년 2월 15일 오전 12시 36분
4개 중 1-4 표시중
< >
페이지당: 15 30 50
게시된 날짜: 2013년 10월 13일 오전 5시 55분
게시글: 4