How to Internet? 19 ธ.ค. 2012 @ 3:09am
Resolution issues
Hey my native resolution is 1920x1080. However when I try to change MTG to it it does not fit my screen properly. I can only see like the top left hand corner of the screen. I play multiple games including steam games at this resolution with no problem. I did try editing the config file. Hopefully someone has a different solution.
กำลังแสดง 1-4 จาก 4 ความเห็น
< >
Captain Cornball 19 ธ.ค. 2012 @ 7:59am 
I had the same problem. Turns out it's associated with another game, Magic: The Gathering Tactics, although they 2 are run by different companies.

I went into config and changed it to 1280 and 1024 and then went to
The games' Properties
Set Launch Options
and put -w <1280 -h <1024 into the box
And it's worked fine since
It put the Tactics game a tiny bit off and I've left it that way.
How to Internet? 19 ธ.ค. 2012 @ 9:36pm 
Well I don't have tactics. So I might need another solution :P
TronGamer 20 ธ.ค. 2012 @ 6:30pm 
in your game folder there should be config.cfg
open it with notepad

[width]
1920

[height]
1080

[refresh]
29 <------ change this line to 60 it should work without black borders or flickering

[aa_mode]
3

[depth]
32

[fullscreen]
1

[reflections]
0

[language]
0

[quality]
1

[SFX]
1

[NumShadow]
3

[ShadowQual]
1


just remember anytime u edit game settings in game, it will change the refresh back to 29 for some reason, and there is no other fix then this one.
niz5000 22 ธ.ค. 2013 @ 11:59pm 
โพสต์ดั้งเดิมโดย TronGamer:
in your game folder there should be config.cfg
open it with notepad

[width]
1920

[height]
1080
...

[NumShadow]
3

[ShadowQual]
1


just remember anytime u edit game settings in game, it will change the refresh back to 29 for some reason, and there is no other fix then this one.

Yes, dude. YES. Thank you so much. I had just accepted my resolution woes long ago on this game, but just recently decided to try and find a fix. This fixed things straight away. Much thanks.
กำลังแสดง 1-4 จาก 4 ความเห็น
< >
ต่อหน้า: 15 30 50