Magic: The Gathering — Duels of the Planeswalkers 2012
Shadowcran Dec 1, 2012 @ 5:46pm
Video can not be displayed
The problem occurs after it's been launched for the first time. It worked great then, but on second game, it cuts to black screen with video can not be displayed. Also, a Activemovie window opens, showing the opening videos, but then cuts off after that.

I got the game at the same time as 2013. At first it too did it, but after a system restore, it works just fine after multiple logins.

I've tried:
1-updating drivers(was at optimum)
2-updating sound card(optimum)
3-Tried all the various commands I've found on searches in steam forums.
4-tried to find activemovie window fixes. Can't fix what you can't find.
5-2 system restores
6-ever configuration possible
7-support, of which I haven't heard from
8-typing a command which is supposed to disable activemovie window
9-tried the cache files
10-reinstalled and redownloaded 5 times
11-updated wmp
12-banged head into wall.

I would appreciate any help.
Showing 1-4 of 4 comments
< >
Shadowcran Dec 1, 2012 @ 5:47pm 
oh, the bang head into wall helped most as it hurt so much I forgot how frustrated I am
EyeOfTheTiger Dec 8, 2012 @ 6:48pm 
Literally this has continued to happen to me over and over with MTG 2013.
Nothing back from steam, very disappointed.
Shadowcran Dec 14, 2012 @ 3:03am 
I found out that the game, Magic: The Gathering Tactics and it's video mode was what was interfering with my DoTP games. So I went into the DoTP config files and changed height and width to 1280 and 1024 and refresh rate 60. I then went into launch options and posted the following into the box:
-w <1280 -h <1024
I then left the config for Tactics alone and it cuts off a couple of letters in the lobby chat but plays fine without disturbing the DoTP games.
Hope this helps.
muadmouse Dec 27, 2012 @ 10:41am 
Sounds like the same problem I've developed with DotP 2012. It worked perfectly well for some four hours of play but then, when I tried to launch it again yesterday evening, I had no video signal. Audio worked, and when I Alt-Tabbed out of fullscreen the company logo animations displayed correctly, but then nothing. I don't have any other M:tG games, so there shouldn't be any conflict there.

My drivers are up to date, but I haven't yet had time to troubleshoot properly (did try editing the config file, to no effect); besides, I'm so heavily medicated at the moment that I don't think it's a good idea for me to start messing around with my computer. :P

The game's an excellent way to pass the time during convalescence, so I'd be most grateful should anyone come up with a solution!
Showing 1-4 of 4 comments
< >
Per page: 15 30 50