VaggR Nov 2, 2012 @ 12:30pm
timeout...again and again....
pls save me the trouble of going throught 1000 pages of forum threads...i ve already gone through some forum but no one seem to have an answer...so is there a fix for that? it happens every single time i try to join a server
Showing 1-15 of 37 comments
< >
McStepsik Nov 2, 2012 @ 12:41pm 
same problems. i saw where 1 man said about router "Netgear" problem, and his firewall (old or just usless, dunno).
[CU] phoe Nov 2, 2012 @ 1:03pm 
Are you in the UK, and with BT / O2 perhaps ? - there's a fault with their hardware that needs sorting out before you can get a stable connection...
http://www.youtube.com/watch?feature=player_embedded&v=a8YiopTocPk

If that's not the case, would it be possible to post the log.txt from the NS2 directory under steam...
UWE.Strayan (NS2HD)  [developer] Nov 2, 2012 @ 1:04pm 
Hi VagGR - My name is Hugh and I'm from UWE. Can you post up a bit more detail about the problem you are having? Are you timing out at a specifc stage in the load? Do you even get to the loading screen? During a load, can you bring down your console and tell me what you see, and perhaps take a screenshot?
Ace-Hardlight Nov 2, 2012 @ 1:09pm 
I have the same issue the game loads and i can connect to the server but after i connect,10 seconds in the wainting room and i get the red Disconnect wire on the left i tried countless of Servers in other words the game is basicaly unplayable,keep i mind yesterday it was working fine,no issues.
Last edited by Ace-Hardlight; Nov 2, 2012 @ 1:11pm
DishKebab Nov 2, 2012 @ 1:12pm 
Same here, I load the map and stuff, but when I reach the ready room I get the red plug and soon after it drops me out with a timeout.
Ace-Hardlight Nov 2, 2012 @ 1:14pm 
Exactly!
UWE.Strayan (NS2HD)  [developer] Nov 2, 2012 @ 1:16pm 
Hmm - Guys can you pull down your consoles (`) and watch them for the ten seconds before you get DC'd? And perhaps take a screenshot just after the DC?

- Hugh, UWE
Melo Nov 2, 2012 @ 1:28pm 
I am having the same issues and the console is not showing anything special. I am in France using Bouygues ISP. I was able to play yesterday but today I could not play at all.
VaggR Nov 2, 2012 @ 1:43pm 
ok here is a quick up date: hey strayan good to see your reply :) ..the problem was as such: i connected to a server, went through the loading screen no problems there and then after a few seconds of black screen (waiting for ready room i guess) back to main menu with a "timeout" notice...

did some digging and found that video Phoe posted (thx for the help btw :) ) but didnt really want to dig in the router as every other game i play works fine..BUT, i did follow the first step (control panel-->turn windows features on/off-->enable telnet client) and it worked i just had my first round (game is awesome btw) !!! cant tell if its a one time thing but it worked..if it has to do with the router im using a Thompson 585 v7 .. will try more matches and update
Last edited by VaggR; Nov 2, 2012 @ 1:48pm
Ace-Hardlight Nov 2, 2012 @ 1:45pm 
theirs nothing different in the console as melo stated
Ace-Hardlight Nov 2, 2012 @ 2:03pm 
i tried what you said but,no luck :(
VaggR Nov 2, 2012 @ 2:15pm 
update: i tried another 4 times..3 timed out as before..1 connected again...

strayan here is a console screenshot just before it dropped back to main menu "timeout" .. hope it helps..

http://steamcommunity.com/sharedfiles/filedetails/?id=106236406
VaggR Nov 2, 2012 @ 2:23pm 
and here is one more (5th try) right after i get dropped back to menu

http://cloud.steampowered.com/ugc/921244714667209520/663602BFDEF379809D9679AAC98708C9320AE4B9/

lots of errors there but dont know if they are relevant cause in the previous screenshot they werent there but it still timed out...
Last edited by VaggR; Nov 2, 2012 @ 2:34pm
DishKebab Nov 2, 2012 @ 2:51pm 
I also like to note that, the 2 days before I was able to play ns2 just fine, but today I get nothing but timeout. I got a Thomson TG789vn btw, dont know if that might help. If someone has some ports I could try forwarding maybe that would help?
Melo Nov 2, 2012 @ 4:08pm 
Just tried again to play and the dc issue is still going on. I was playing just fine yesterday, this seems to be related to the last build.
Showing 1-15 of 37 comments
< >
Per page: 15 30 50
Date Posted: Nov 2, 2012 @ 12:30pm
Posts: 37