Natural Selection 2 > Γενικές συζητήσεις > Λεπτομέρειες θέματος
CMP Studios 6 Οκτ, 2013 @ 2:06μμ
No brightness option?
I recently bough a Samsung 6400 LED Tv/monitor that I use as my desktop pc monitor. The colors look amazing on the Tv, excpet the blacks are really solid on my monitor. So in game it looks incredibly dark to where it's actually hard to see. Does anyone know how to fix the brightness in the game? I've just adjusted the brightness in most other games and they all look great. But noticed there was no option for brightness in NS2.
Εμφάνιση 1-8 από 8 σχόλια
< >
Samus Orphan Black 6 Οκτ, 2013 @ 2:11μμ 
Turn atmospherics and bloom on.
Clay 6 Οκτ, 2013 @ 2:13μμ 
I can't see anything, the screen is all black!
The last few updates must have done something,
Anybody else have this problem?
Was workig good before.
CMP Studios 6 Οκτ, 2013 @ 2:26μμ 
Αναρτήθηκε αρχικά από Samusdroid (Orphan Black):
Turn atmospherics and bloom on.
My graphics are on all max/on
Samus Orphan Black 6 Οκτ, 2013 @ 2:56μμ 
Αναρτήθηκε αρχικά από Clay:
I can't see anything, the screen is all black!
The last few updates must have done something,
Anybody else have this problem?
Was workig good before.
That's completely unrelated and is caused by you alt tabbing during map loading.
ǝɓpǝ ʞɹɐpɹǝqʎɔ 6 Οκτ, 2013 @ 4:22μμ 
Strangely, it's alot brighter if you turn all of the graphics settings to off.
Samus Orphan Black 6 Οκτ, 2013 @ 4:23μμ 
That's because shadows will make things darker...
So will ambient occlusion
Goliath Vietnam (Αποκλεισμένος) 6 Οκτ, 2013 @ 8:28μμ 
try to adjust your TV brightness and Contrast
ej 8 Οκτ, 2013 @ 4:29μμ 
Check your video output settings, verify that brightness levels 0..15 are displayed by your TV. You may need to switch HDMI to "PC mode".
Playing on Panasonic plasma TV, no problems. But I had similar problems before, occuring with video players on PC or with some games on PS3. Fixed by fiddling with HDMI settings.
Εμφάνιση 1-8 από 8 σχόλια
< >
Ανά σελίδα: 15 30 50
Ημ/νία ανάρτησης: 6 Οκτ, 2013 @ 2:06μμ
Αναρτήσεις: 8