Dirtbag Daryl Aug 31, 2013 @ 12:31pm
Game won't start up (Black Screen)
So after the new update I decided to change my graphics settings to make it look even better, did all that, then I enabled OpenGL. Afterwards, I restarted, and now I can't play.

Is there any way to disable OpenGL outside of the game?
Showing 1-3 of 3 comments
< >
OuchOfDeath Aug 31, 2013 @ 12:32pm 
Delete system_options.xml in C:\Users\YOUR_USER_NAME\AppData\Roaming\Natural Selection 2
Dirtbag Daryl Aug 31, 2013 @ 12:37pm 
worked, thanks
Sekkuar Dec 14, 2013 @ 10:08am 
Saved my life, thanks!
Showing 1-3 of 3 comments
< >
Per page: 15 30 50
Date Posted: Aug 31, 2013 @ 12:31pm
Posts: 3