Natural Selection 2 > กระดานสนทนาทั่วไป > รายละเอียดกระทู้
Kreddi 30 ส.ค. 2013 @ 12:41am
Mouse delay
Only me experiencing a lot of mouse delay from when moving my mouse too the crosshair actually moving?
กำลังแสดง 1-14 จาก 14 ความเห็น
< >
ScaryGuy 30 ส.ค. 2013 @ 1:19am 
No its not just you, the mouse lag is horrible. Also AMD Crossfire is broken. Averaging about 40 fps now when I averaged about 120 fps before 253. Game is simply unplayable for me right now.
Un!ted2o [GER] 30 ส.ค. 2013 @ 1:23am 
+1 ... complete unplayable for me also.
hamburger 30 ส.ค. 2013 @ 1:50am 
Yeah, the mouse delay is baddd. It feels like I'm playing with triple-buffered vsync on. Unplayable. Another complaint is that it sounds like they got Rosie O'Donnell to do the female voiceover, wtf were they thinking with that voice.
Oratual Ibiza 30 ส.ค. 2013 @ 2:12am 
yes, me too.I put everithing at minimun adnd it get a little faster, but is unplayable at fight
CrabMan 30 ส.ค. 2013 @ 10:36am 
+1 to this thread. I have a big mouse lag even though I have vertical sync disabled. I have stable 70-95 fps while my monitor is 60 hz. This totally turns me off playing and buying this game.
ได้รับการแก้ไขครั้งสุดท้ายโดย CrabMan; 30 ส.ค. 2013 @ 10:36am
Angelo 30 ส.ค. 2013 @ 10:39am 
It's kind of a bug with the new Update.

Solution that worked for me to fix Mouse lag / delay:
- Go to the options menu
- Turn on mouse accel, disable raw input, hit APPLY and close options menu
- go to options again, turn off mouse accel, turn on raw input hit APPLY

I didn't came up with this, original post can be found on the official Forums:
http://forums.unknownworlds.com/discussion/131701/microstuttering-input-delay-fixes-to-try
Valkyrie 30 ส.ค. 2013 @ 10:41am 
I have the opposite experience actually, from my own playing and from some tests I have read raw input has much less mouse lag/delay. I have never experienced mouse lag with raw input on and mouse acceleration permanently off. Make sure your server is not under 100% performance and you are not just having frame rate issues.
CrabMan 30 ส.ค. 2013 @ 10:44am 
โพสต์ดั้งเดิมโดย Angelo:
It's kind of a bug with the new Update.

Solution that worked for me to fix Mouse lag / delay:
- Go to the options menu
- Turn on mouse accel, disable raw input, hit APPLY and close options menu
- go to options again, turn off mouse accel, turn on raw input hit APPLY

I didn't came up with this, original post can be found on the official Forums:
http://forums.unknownworlds.com/discussion/131701/microstuttering-input-delay-fixes-to-try
I tried this and it didn't fix the problem for me. Also I've tried using D3D9 and D3D11, with both of them I have mouse lag.
innatum 31 ส.ค. 2013 @ 12:22pm 
+1. Unplayable.
Beatrice 18 ก.พ. 2014 @ 2:11am 
Me too~ I thought it was my graphic problem~ what should we do to prevent?
Nali Warcow - Birthday' 19 ก.พ. 2014 @ 1:20am 
Could all people go to options and switch between Opengl and D3D?
Buon Tia 19 ก.พ. 2014 @ 10:15am 
Indeed, it feels like i have vsync on even when it's off and I have 90fps.
Buon Tia 19 ก.พ. 2014 @ 10:20am 
โพสต์ดั้งเดิมโดย Nali Warcow - Mooing':
Could all people go to options and switch between Opengl and D3D?
It makes it better but not good at all.
IronHorse 19 ก.พ. 2014 @ 5:05pm 
If you are running DX9 , as is officially supported and recommended (DX11 and OpenGL are both labeled as BETA in game) Then you should be experiencing NO mouse lag.
According to the engine developer of this game, NS2 matches Quake 3's level of mouse input delay = 3 frames.

So if you are experiencing any issues, there is obviously something wrong with your installation/hardware/software setup. Please follow the pinned topics in here and go to our tech support forums for help as you will not receive any here.

(Also be sure to disable any ambient occlusion in your graphics settings, all forms of AO in any game inherently come with an extra frame or two of delay)
ได้รับการแก้ไขครั้งสุดท้ายโดย IronHorse; 19 ก.พ. 2014 @ 5:06pm
กำลังแสดง 1-14 จาก 14 ความเห็น
< >
ต่อหน้า: 15 30 50