Natural Selection 2 > 一般的な話題 > トピックの詳細
Kreddi 2013年8月30日 0時41分
Mouse delay
Only me experiencing a lot of mouse delay from when moving my mouse too the crosshair actually moving?
1-15 / 16 のコメントを表示
< >
ScaryGuy 2013年8月30日 1時19分 
No its not just you, the mouse lag is horrible. Also AMD Crossfire is broken. Averaging about 40 fps now when I averaged about 120 fps before 253. Game is simply unplayable for me right now.
Un!ted2o [GER] 2013年8月30日 1時23分 
+1 ... complete unplayable for me also.
hamburger 2013年8月30日 1時50分 
Yeah, the mouse delay is baddd. It feels like I'm playing with triple-buffered vsync on. Unplayable. Another complaint is that it sounds like they got Rosie O'Donnell to do the female voiceover, wtf were they thinking with that voice.
Oratual Ibiza 2013年8月30日 2時12分 
yes, me too.I put everithing at minimun adnd it get a little faster, but is unplayable at fight
OuchOfDeath 2013年8月30日 10時34分 
Yes the mouse delay is very bad. Switch DX11 or OpenGL if you can. They both have their own issues, but they have less mosue lag. I'd recommend DX11 first.
CrabMan 2013年8月30日 10時36分 
+1 to this thread. I have a big mouse lag even though I have vertical sync disabled. I have stable 70-95 fps while my monitor is 60 hz. This totally turns me off playing and buying this game.
最近の変更はCrabManが行いました; 2013年8月30日 10時36分
OuchOfDeath 2013年8月30日 10時38分 
@CrabMan

The game's not usually like this. The devs introduced a patch 2 days ago that changed a lot of underlying code and introduced a lot of bugs. Prior to that, aside from the game being CPU heavy it ran fine and mouse input was smooth as butter. They're aware of the issue and looking to fix it ASAP.
Angelo 2013年8月30日 10時39分 
It's kind of a bug with the new Update.

Solution that worked for me to fix Mouse lag / delay:
- Go to the options menu
- Turn on mouse accel, disable raw input, hit APPLY and close options menu
- go to options again, turn off mouse accel, turn on raw input hit APPLY

I didn't came up with this, original post can be found on the official Forums:
http://forums.unknownworlds.com/discussion/131701/microstuttering-input-delay-fixes-to-try
Valkryie 2013年8月30日 10時41分 
I have the opposite experience actually, from my own playing and from some tests I have read raw input has much less mouse lag/delay. I have never experienced mouse lag with raw input on and mouse acceleration permanently off. Make sure your server is not under 100% performance and you are not just having frame rate issues.
CrabMan 2013年8月30日 10時44分 
Angelo の投稿を引用:
It's kind of a bug with the new Update.

Solution that worked for me to fix Mouse lag / delay:
- Go to the options menu
- Turn on mouse accel, disable raw input, hit APPLY and close options menu
- go to options again, turn off mouse accel, turn on raw input hit APPLY

I didn't came up with this, original post can be found on the official Forums:
http://forums.unknownworlds.com/discussion/131701/microstuttering-input-delay-fixes-to-try
I tried this and it didn't fix the problem for me. Also I've tried using D3D9 and D3D11, with both of them I have mouse lag.
innatum 2013年8月31日 12時22分 
+1. Unplayable.
NatAsa 2月18日 2時11分 
Me too~ I thought it was my graphic problem~ what should we do to prevent?
Nali Warcow - Mooing' 2月19日 1時20分 
Could all people go to options and switch between Opengl and D3D?
Buon Tia 2月19日 10時15分 
Indeed, it feels like i have vsync on even when it's off and I have 90fps.
Buon Tia 2月19日 10時20分 
Nali Warcow - Mooing' の投稿を引用:
Could all people go to options and switch between Opengl and D3D?
It makes it better but not good at all.
1-15 / 16 のコメントを表示
< >
ページ毎: 15 30 50
投稿日: 2013年8月30日 0時41分
投稿数: 16