Natural Selection 2 > Discussões gerais > Detalhes do tópico
Kreddi 30/ago/2013 às 0:41
Mouse delay
Only me experiencing a lot of mouse delay from when moving my mouse too the crosshair actually moving?
Exibindo comentários 114 de 14
< >
ScaryGuy 30/ago/2013 às 1:19 
No its not just you, the mouse lag is horrible. Also AMD Crossfire is broken. Averaging about 40 fps now when I averaged about 120 fps before 253. Game is simply unplayable for me right now.
Un!ted2o [GER] 30/ago/2013 às 1:23 
+1 ... complete unplayable for me also.
hamburger 30/ago/2013 às 1:50 
Yeah, the mouse delay is baddd. It feels like I'm playing with triple-buffered vsync on. Unplayable. Another complaint is that it sounds like they got Rosie O'Donnell to do the female voiceover, wtf were they thinking with that voice.
Oratual Ibiza 30/ago/2013 às 2:12 
yes, me too.I put everithing at minimun adnd it get a little faster, but is unplayable at fight
CrabMan 30/ago/2013 às 10:36 
+1 to this thread. I have a big mouse lag even though I have vertical sync disabled. I have stable 70-95 fps while my monitor is 60 hz. This totally turns me off playing and buying this game.
Última edição por CrabMan; 30/ago/2013 às 10:36
Angelo 30/ago/2013 às 10:39 
It's kind of a bug with the new Update.

Solution that worked for me to fix Mouse lag / delay:
- Go to the options menu
- Turn on mouse accel, disable raw input, hit APPLY and close options menu
- go to options again, turn off mouse accel, turn on raw input hit APPLY

I didn't came up with this, original post can be found on the official Forums:
http://forums.unknownworlds.com/discussion/131701/microstuttering-input-delay-fixes-to-try
Valkyrie 30/ago/2013 às 10:41 
I have the opposite experience actually, from my own playing and from some tests I have read raw input has much less mouse lag/delay. I have never experienced mouse lag with raw input on and mouse acceleration permanently off. Make sure your server is not under 100% performance and you are not just having frame rate issues.
CrabMan 30/ago/2013 às 10:44 
Escrito originalmente por Angelo:
It's kind of a bug with the new Update.

Solution that worked for me to fix Mouse lag / delay:
- Go to the options menu
- Turn on mouse accel, disable raw input, hit APPLY and close options menu
- go to options again, turn off mouse accel, turn on raw input hit APPLY

I didn't came up with this, original post can be found on the official Forums:
http://forums.unknownworlds.com/discussion/131701/microstuttering-input-delay-fixes-to-try
I tried this and it didn't fix the problem for me. Also I've tried using D3D9 and D3D11, with both of them I have mouse lag.
innatum 31/ago/2013 às 12:22 
+1. Unplayable.
:))) 18/fev/2014 às 2:11 
Me too~ I thought it was my graphic problem~ what should we do to prevent?
Nali Warcow - Birthday' 19/fev/2014 às 1:20 
Could all people go to options and switch between Opengl and D3D?
Buon Tia 19/fev/2014 às 10:15 
Indeed, it feels like i have vsync on even when it's off and I have 90fps.
Buon Tia 19/fev/2014 às 10:20 
Escrito originalmente por Nali Warcow - Mooing':
Could all people go to options and switch between Opengl and D3D?
It makes it better but not good at all.
IronHorse 19/fev/2014 às 17:05 
If you are running DX9 , as is officially supported and recommended (DX11 and OpenGL are both labeled as BETA in game) Then you should be experiencing NO mouse lag.
According to the engine developer of this game, NS2 matches Quake 3's level of mouse input delay = 3 frames.

So if you are experiencing any issues, there is obviously something wrong with your installation/hardware/software setup. Please follow the pinned topics in here and go to our tech support forums for help as you will not receive any here.

(Also be sure to disable any ambient occlusion in your graphics settings, all forms of AO in any game inherently come with an extra frame or two of delay)
Última edição por IronHorse; 19/fev/2014 às 17:06
Exibindo comentários 114 de 14
< >
Por página: 15 30 50
Publicado em: 30/ago/2013 às 0:41
Mensagens: 14