JSON 2013년 8월 28일 오후 11시 17분
Linux Radeon HD 7770 13.8 beta2 black screen
There are black screen after map loaded. I turn all settings to low, but the result is same.
19개 중 1-15 표시중
< >
BobrO 2013년 8월 29일 오전 1시 39분 
I have the same video card. Game runs with 10-15 fps with all settings on low, in windows runs with 30-45 fps
I use previous version of beta driver amd
Check, will you can run the source based games, tf2 for example?
JSON 2013년 8월 29일 오전 2시 13분 
tf2 is ok. I read about black screen with amd graphics and black screen, but NS2 is affected only.
BobrO 2013년 8월 29일 오전 2시 19분 
hm, maybe you should wait a little after loading level, this game load not to fast :)
JSON 2013년 8월 29일 오전 2시 21분 
Euro Truck Simulator 2 and L4D2 are playable. I wait and nothing happens.
Atheist 2013년 8월 29일 오전 2시 39분 
GeForce GTX 680
driver version 319.32
also black screen after loading
TesX 2013년 8월 29일 오전 3시 10분 
GeForce GTX 670
driver: 325.15
black screen after loading the map (tutorial)
In the main menu: All to max settings (1920x1080) ~60 FPS

The mouse is responsive, ALT+F4 works (and plays a sound)...
Maybe is a script error?
JSON 2013년 8월 29일 오전 3시 11분 
TesX님이 먼저 게시:
black screen after loading the map (tutorial)
In the main menu: All to max settings (1920x1080) ~60 FPS

The mouse is responsive, ALT+F4 works (and plays a sound)...
Maybe is a script error?

The same.
Bugage[FR] 2013년 8월 29일 오전 3시 42분 
Same here with Ubuntu 13.04, a GTX 560M, drivers 313. Tweaking the settings doesn't help.
Bugage[FR]님이 마지막으로 수정; 2013년 8월 29일 오전 3시 42분
OuchOfDeath 2013년 8월 29일 오전 3시 57분 
There's unfortunately going to be a lot of this, with AMD in particular. I'm surprised people with Nvidia are having problems as the Nvidia drivers are generally extremely solid and as good as in Windows. I suspect most of these issues are driver side and will require a driver udpate. Could potentially be an engine error too though.
OuchOfDeath님이 마지막으로 수정; 2013년 8월 29일 오전 4시 00분
TesX 2013년 8월 29일 오전 4시 35분 
OuchOfDeath님이 먼저 게시:
There's unfortunately going to be a lot of this, with AMD in particular. I'm surprised people with Nvidia are having problems as the Nvidia drivers are generally extremely solid and as good as in Windows. I suspect most of these issues are driver side and will require a driver udpate. Could potentially be an engine error too though.

I don't know... the main menu is working fine and is in 3D...
I suspect it may be an error with some scripts
TesX님이 마지막으로 수정; 2013년 8월 29일 오전 4시 35분
buscher 2013년 8월 29일 오전 4시 58분 
try launching steam with different LANG, like

LANG=en_US steam

works fine for me (after ~3sec black screen, wait a bit)
TesX 2013년 8월 29일 오전 5시 04분 
buscher님이 먼저 게시:
try launching steam with different LANG, like

LANG=en_US steam

works fine for me (after ~3sec black screen, wait a bit)

Thanks, anyway I've found a better way: set the game startup options in Steam this way:
LC_ALL=en_US %command%
Bugage[FR] 2013년 8월 29일 오전 5시 28분 
That worked for me :D
Thanks @buscher!
Bugage[FR]님이 마지막으로 수정; 2013년 8월 29일 오전 5시 28분
ParkL 2013년 8월 29일 오전 6시 14분 
hi,

I have the black screen prob as well but the mouse cursor works like a charm!

I get loads and loads of Lua Errors:

NS2Gamerules.lua:843 trying to index field "team2" a nil value

over and over again ... if that helps ...

Ubuntu raring, GTX 560 Ti

Edit: The Locale-Fix works for me also, performance is pretty bad though ...
ParkL님이 마지막으로 수정; 2013년 8월 29일 오전 8시 34분
JSON 2013년 8월 29일 오전 7시 50분 
I use windowed mode and LC for complete traingin. Thanks.
19개 중 1-15 표시중
< >
페이지당: 15 30 50
게시된 날짜: 2013년 8월 28일 오후 11시 17분
게시글: 19