JSON 28. aug 2013 kl. 11:17pm
Linux Radeon HD 7770 13.8 beta2 black screen
There are black screen after map loaded. I turn all settings to low, but the result is same.
Viser 1-15 af 19 kommentarer
< >
BobrO 29. aug 2013 kl. 1:39am 
I have the same video card. Game runs with 10-15 fps with all settings on low, in windows runs with 30-45 fps
I use previous version of beta driver amd
Check, will you can run the source based games, tf2 for example?
JSON 29. aug 2013 kl. 2:13am 
tf2 is ok. I read about black screen with amd graphics and black screen, but NS2 is affected only.
BobrO 29. aug 2013 kl. 2:19am 
hm, maybe you should wait a little after loading level, this game load not to fast :)
JSON 29. aug 2013 kl. 2:21am 
Euro Truck Simulator 2 and L4D2 are playable. I wait and nothing happens.
Atheist 29. aug 2013 kl. 2:39am 
GeForce GTX 680
driver version 319.32
also black screen after loading
TesX 29. aug 2013 kl. 3:10am 
GeForce GTX 670
driver: 325.15
black screen after loading the map (tutorial)
In the main menu: All to max settings (1920x1080) ~60 FPS

The mouse is responsive, ALT+F4 works (and plays a sound)...
Maybe is a script error?
JSON 29. aug 2013 kl. 3:11am 
Oprindeligt skrevet af TesX:
black screen after loading the map (tutorial)
In the main menu: All to max settings (1920x1080) ~60 FPS

The mouse is responsive, ALT+F4 works (and plays a sound)...
Maybe is a script error?

The same.
Bugage[FR] 29. aug 2013 kl. 3:42am 
Same here with Ubuntu 13.04, a GTX 560M, drivers 313. Tweaking the settings doesn't help.
Sidst redigeret af Bugage[FR]; 29. aug 2013 kl. 3:42am
OuchOfDeath 29. aug 2013 kl. 3:57am 
There's unfortunately going to be a lot of this, with AMD in particular. I'm surprised people with Nvidia are having problems as the Nvidia drivers are generally extremely solid and as good as in Windows. I suspect most of these issues are driver side and will require a driver udpate. Could potentially be an engine error too though.
Sidst redigeret af OuchOfDeath; 29. aug 2013 kl. 4:00am
TesX 29. aug 2013 kl. 4:35am 
Oprindeligt skrevet af OuchOfDeath:
There's unfortunately going to be a lot of this, with AMD in particular. I'm surprised people with Nvidia are having problems as the Nvidia drivers are generally extremely solid and as good as in Windows. I suspect most of these issues are driver side and will require a driver udpate. Could potentially be an engine error too though.

I don't know... the main menu is working fine and is in 3D...
I suspect it may be an error with some scripts
Sidst redigeret af TesX; 29. aug 2013 kl. 4:35am
buscher 29. aug 2013 kl. 4:58am 
try launching steam with different LANG, like

LANG=en_US steam

works fine for me (after ~3sec black screen, wait a bit)
TesX 29. aug 2013 kl. 5:04am 
Oprindeligt skrevet af buscher:
try launching steam with different LANG, like

LANG=en_US steam

works fine for me (after ~3sec black screen, wait a bit)

Thanks, anyway I've found a better way: set the game startup options in Steam this way:
LC_ALL=en_US %command%
Bugage[FR] 29. aug 2013 kl. 5:28am 
That worked for me :D
Thanks @buscher!
Sidst redigeret af Bugage[FR]; 29. aug 2013 kl. 5:28am
ParkL 29. aug 2013 kl. 6:14am 
hi,

I have the black screen prob as well but the mouse cursor works like a charm!

I get loads and loads of Lua Errors:

NS2Gamerules.lua:843 trying to index field "team2" a nil value

over and over again ... if that helps ...

Ubuntu raring, GTX 560 Ti

Edit: The Locale-Fix works for me also, performance is pretty bad though ...
Sidst redigeret af ParkL; 29. aug 2013 kl. 8:34am
JSON 29. aug 2013 kl. 7:50am 
I use windowed mode and LC for complete traingin. Thanks.
Viser 1-15 af 19 kommentarer
< >
Per side: 15 30 50
Dato postet: 28. aug 2013 kl. 11:17pm
Indlæg: 19