Natural Selection 2 > การสนทนาทั่วไป > รายละเอียดกระทู้
Tofu 28 มิ.ย. 2013 @ 3:09pm
Black Screen
It's not crashing or anything, nor am I receiving a resolution error.

I just bought the four-pack of this game and let it download overnight. I was excited to come home and play it, only to find out that whenever I load into a game (practice or not), I get this.

Completely black screen, but I can still see player names, objectives, and killfeeds. I've tried tweaking the graphics, adjusting the resolution, but nothing seems to work. Has anyone else had this issue? If you fixed it, I'd love to know how so I can get to playing this with my friends.
กำลังแสดง 1-7 จาก 7 ความเห็น
< >
Daxx 28 มิ.ย. 2013 @ 3:35pm 
System specs/what your trying to run it as?
Tofu 28 มิ.ย. 2013 @ 6:47pm 
Windows Vista, Direct X 11, NVIDIA GeForce 7900 (which I know is somewhat below par, but I've ran other games just fine), 4G of RAM, AMD Athlon Dual Core. Maybe it's because of my system, but I've found it odd that I could run other games, but not this one. I haven't yet tried running the program as administrator, but it launches just fine. Brings up the menu, everything.
Stardog 28 มิ.ย. 2013 @ 7:00pm 
I think that issue was one of the options in the in-game graphics settings. I forget which one. Put them all OFF until you find the exact one.
Tofu 28 มิ.ย. 2013 @ 11:16pm 
@Stardog: I tried that. It didn't work. When I said tweaking the video settings, that's one of the things I was doing.

If it would be of any help to someone to diagnose this problem, when I open the console, it says that it "cannot load the render target" or something to that effect.
(◣◢)┌∩┐judoman653 3 ก.ค. @ 9:18am 
same thing happening to me
ItcamefromtheDesert 3 ก.ค. @ 10:17am 
try run NS2 as Admin and/or re-validate your NS2 data via steam... and/or deactivate all NS2 workshop stuff... and/or if u ve Adobe Creative Cloud installed, disable it.
Tofu 4 ก.ค. @ 2:04am 
Oh dear lord. I forgot I even posted this. I've since gotten a new computer, and NS2 runs fine. Chances are, it was a graphic card issue. At least it was for me, I'm pretty sure.
กำลังแสดง 1-7 จาก 7 ความเห็น
< >
ต่อหน้า: 15 30 50