Sorivity 28. Juni 2013 um 15:09 Uhr
Black Screen
It's not crashing or anything, nor am I receiving a resolution error.

I just bought the four-pack of this game and let it download overnight. I was excited to come home and play it, only to find out that whenever I load into a game (practice or not), I get this.

Completely black screen, but I can still see player names, objectives, and killfeeds. I've tried tweaking the graphics, adjusting the resolution, but nothing seems to work. Has anyone else had this issue? If you fixed it, I'd love to know how so I can get to playing this with my friends.
Beiträge 1 - 7 von 7
< >
Daxx 28. Juni 2013 um 15:35 Uhr 
System specs/what your trying to run it as?
Sorivity 28. Juni 2013 um 18:47 Uhr 
Windows Vista, Direct X 11, NVIDIA GeForce 7900 (which I know is somewhat below par, but I've ran other games just fine), 4G of RAM, AMD Athlon Dual Core. Maybe it's because of my system, but I've found it odd that I could run other games, but not this one. I haven't yet tried running the program as administrator, but it launches just fine. Brings up the menu, everything.
Stardog 28. Juni 2013 um 19:00 Uhr 
I think that issue was one of the options in the in-game graphics settings. I forget which one. Put them all OFF until you find the exact one.
Sorivity 28. Juni 2013 um 23:16 Uhr 
@Stardog: I tried that. It didn't work. When I said tweaking the video settings, that's one of the things I was doing.

If it would be of any help to someone to diagnose this problem, when I open the console, it says that it "cannot load the render target" or something to that effect.
(◣◢)┌∩┐judoman653 3. Juli 2014 um 9:18 Uhr 
same thing happening to me
PlasticBottleFlipFlops 3. Juli 2014 um 10:17 Uhr 
try run NS2 as Admin and/or re-validate your NS2 data via steam... and/or deactivate all NS2 workshop stuff... and/or if u ve Adobe Creative Cloud installed, disable it.
Sorivity 4. Juli 2014 um 2:04 Uhr 
Oh dear lord. I forgot I even posted this. I've since gotten a new computer, and NS2 runs fine. Chances are, it was a graphic card issue. At least it was for me, I'm pretty sure.
Beiträge 1 - 7 von 7
< >
Pro Seite: 15 30 50
Geschrieben am: 28. Juni 2013 um 15:09 Uhr
Beiträge: 7