Den Maskerade Daskaren Mar 1, 2013 @ 1:24pm
Love the game, but inputlag kills it for me?
Hi!

I think this game could be great, but Im having big problems with inputlag, the mouse is very sluggish, and it seems quite random too, sometimes its better and sometimes worse. Vsync is off too.

Ive tried lowest graphics, nothing seems to work, I just cant seem to get that responsivnes that I get in all other engines like Source etc. Its impossible to hit anything with the shotgun.
Showing 1-5 of 5 comments
< >
taming the dragon (ninja skillz) Mar 1, 2013 @ 1:41pm 
hi there

type r_stats to console and see if youre getting smooth 60+ fps most of the time cuz they fixed the mouse lag with latest patches, looks like you're having performance issues rather than input lag

if you make sure performance is good but input lag is the issue:
try latest beta drivers, if you are using amd (this helped a lot with input lag for me, ns2 and other dx9 games)
http://www.guru3d.com/files_details/amd_catalyst_13_2_download.html
to make it work just make sure you removed all amd drivers properly before installing this

at games control options try setting mouse raw input on and see if it helps. It did for me.

something else you can try;
turning Vsync on, but you need to limit FPS to 59. for some reason, game feels stutter-ish with vsync and fps capped to 60 (with some quad core systems). you can set fps limit to 59 with program like dxtory or open up console and put: maxfps 59
Soapfactory Mar 1, 2013 @ 2:45pm 
Hey Den try the official forums. They are very active and full of dedicated people who will have a field day helping you fix this ;) http://forums.unknownworlds.com/
HODOR Sep 1, 2013 @ 10:40pm 
Turning on Vertical Sync worked for me! Can someone explain the difference between Double or Triple buffering? Or no I guess I'll just google it... :) Shame I have to go vertical sync though cause I have a 144hz monitor!
Evil-Furby Nov 23, 2013 @ 11:16am 
Changing the shortcut setting as instructed by OuchofDeath's link worked for me to reduce the input lag, but I noticed that having Shadows enabled in the graphics setting also significantly afffected performance. I have a incredibly powerful computer, so I should be able to run this game maxed out on everything, but for some reason shadows gives me noticable input type lag. Once I disabled shadows my game started to run flawlessly.
Showing 1-5 of 5 comments
< >
Per page: 15 30 50
Date Posted: Mar 1, 2013 @ 1:24pm
Posts: 5