Test subject #2 May 11, 2013 @ 2:37pm
[Solved] Touble getting past the main menu
Hello! I bought NS2 when it first came out and played it with little to no trouble at all. Now I am trying to get back into it after not playing for months, and I seem to be running into some problems. The game starts perfectly fine, but after clicking on anything in the main menu the game freezes up, leaving me with no choice but to go into the dev counsel and quit the game. All of my drivers are up to date, and I know I meet the system requirements, so I was just wondering if anyone had suggestions? Thanks!
Last edited by Test subject #2; May 20, 2013 @ 12:54pm
Showing 1-9 of 9 comments
< >
Lovable_Rogue (UK) May 11, 2013 @ 2:52pm 
I have only just installed the game myself and am getting the same thing happening. I click on any menu title (Play, Options...) and the tilte will go to the top right of the screen but nothing else happens. It is not frozen for me as every now and again some aliens run down the corridor in the background and the mini spaceship outside the window is pottering about doing something or another. I have un/reinstalled the game but still the same thing happens, any ideas would be appreciated
Calego, Elf-Friend May 11, 2013 @ 7:12pm 
Can you open console ( ~ ) and see if it's compiling shaders? The first time it starts up it's gotta complete some background tasks. The console will tell you.

Its got stuff to do when you first open the game and it acts wierd till its done.
Test subject #2 May 13, 2013 @ 2:08pm 
Hmmmm... yes I can get into the dev console. Do i just need to let it sit for an hour? Or are there any commands I can punch in to help speed it along?
sasha19324517 May 14, 2013 @ 7:46am 
Have a same problem :(
Daddy May 16, 2013 @ 5:28pm 
Bumping thread as i have the same issue.
Razor_Edge May 17, 2013 @ 1:39pm 
im pretty sure it is somthing to do with the direct x building library at the first startup of the game. After deleting the local content from the steam library have you navigated to the root install menu C:/programfiles/steam/steamapps/common/natural selection 2 and deleted the folder aswell? then re downloaded.

this causes the game to do the first bootup/startup thing and rebuilds the direct x library.
Lovable_Rogue (UK) May 19, 2013 @ 5:03am 
It would seem that Razor_Edge's suggestion has worked for me

Many Thanks Razor :)
Test subject #2 May 20, 2013 @ 12:54pm 
[Fixed] Thanks everyone! Razors solution worked!
Showing 1-9 of 9 comments
< >
Per page: 15 30 50
Date Posted: May 11, 2013 @ 2:37pm
Posts: 9