이태선 May 4, 2013 @ 2:11pm
Cannot Find Servers
I have just purchased this game. My pc is in the DMZ area of my router so it is outside of the firewall. There is something wrong with new users trying to find servers. They need to solve this issue instead of blaming it on users. I cannot authentificate even if I create my own game. I have disabled my firewall as well. I have tried everything on my part. If I cannot play, then at least give me a refund. kthnx.
Showing 1-5 of 5 comments
< >
Calego, Elf-Friend May 4, 2013 @ 5:20pm 
Hold your horses. The issue with issues is that unless everyone experiences them, they're rather tough to fix (probably, I honestly don't know).

What's the issue exactly? Do no servers show up in the browser? Or do they show up and you simply can't connect? What are the error messages when you fail connection?

If no servers show up in the browser, try:
Make sure your filters are all blank, a space in map or gamemode could mess stuff up.

What do you mean by "create your own game?" Do you use "map ns2_summit" to make a listen server, or are we talkin explore mode?

Help us try to help you. The devs and team are quite helpful, I probably don't have the answer to your questions, but I'll bet if you look around here[forums.unknownworlds.com], you can find something helpful. If nothing matches your problem, make a new thread with as much info as you can provide.
이태선 May 4, 2013 @ 10:24pm 
No servers show up. I messed with all the filters. When i try to create any local game it fails authentification. I checked file integrity. I just purchased this game. I have no other games on steam. I have messed with all the filters. Theres nothing I can really fix. As a computer, Added into the DMZ there is no need to port forward. For my computer operates outside of my network. I have uninstalled than reinstalled. My download speed is around 10MB/s so the download doest not take long. I have purchaced this off of the steam store. On a new account.
이태선 May 4, 2013 @ 10:34pm 
My router is 3 days old. so that is definitly not the issue!
이태선 May 4, 2013 @ 10:49pm 
well, i uninstalled, then reinstalled, again... it worked
loll
Calego, Elf-Friend May 4, 2013 @ 11:02pm 
Another ghost in the machine. Well, glad it works now.
Showing 1-5 of 5 comments
< >
Per page: 15 30 50
Date Posted: May 4, 2013 @ 2:11pm
Posts: 5