Snowee May 3, 2013 @ 2:02pm
Title screen buttons not working properly. Help?
So I just downloaded this. When I click on Play, Training, Options, etc. the game will go into those sections. However, nothing will load. The word, after I click on it, moves to the right side and nothing comes up. Any suggestions on how to fix this? I've already redownloaded/reinstalled twice.
Showing 1-4 of 4 comments
< >
Calego, Elf-Friend May 4, 2013 @ 12:53am 
If you can, go into console ( ` ) and see if the game is doing its regular first time startup operations. These can bog your comp down and make it look like its crashed. If console comes up and stuff's happening, just go get a drink and come back.

If console doesn't start up, well, here's what a forum master that frequents the tech support side says to do:
If NS2 crashes, do not close any windows, even if its a black screen or error. Navigate to your NS2 install folder and run techsupport.exe. This will make a large dump file that you can then upload to somewhere online (like Drop box) and provide a link to it in here or to a dev. This dump file is the fastest, most accurate method to catch a crash!

I'd suggest going to the UWE forums[forums.unknownworlds.com] for further assistance if its the latter.
Snowee May 4, 2013 @ 1:44am 
I managed to fix it, thanks. I deleted the local content, manually went into the steamapps file and deleted the NS2 file there, and redownloaded/installed. Works fine now.
DrAlfonso Jun 2, 2013 @ 4:25pm 
http://steamcommunity.com/app/4920/discussions/0/846954921920728351/

help same problem no idea how to fix reinstalled 3 times.....
Snowee Jun 2, 2013 @ 5:05pm 
Look at my previous comment.
Showing 1-4 of 4 comments
< >
Per page: 15 30 50
Date Posted: May 3, 2013 @ 2:02pm
Posts: 4