luc.bouwmeester May 3, 2013 @ 11:27am
Too long loading times and lag
When i click on a server then the loading time takes super long sometimes even 20 min.
And when i am finally in a server i have so much lag while in combat
I have already the lowrst graphics
Please help
Showing 1-4 of 4 comments
< >
Calego, Elf-Friend May 4, 2013 @ 12:47am 
Was this your first time joining a server? How was the ping for the server? What are your settings? How big was the server? What are your system specs?

First time you open the game it has stuff to do in the background, as with after every patch, it's gotta get this stuff done before it can connect and actually play. Depending on your system, this can take a bit, though hopefully not 20 minutes.

Connecting to a server with some major mods installed might increase connection time because your computer has to download those mods. Depending on how your connection is doing and how well the workshop is feeling at that moment might make things finicky.

Try joining a UWE Official server. They're 16p and no mods installed. See what happens. Help us help you.
luc.bouwmeester May 4, 2013 @ 9:31am 
It happens nearly every time and when i just got in the server there is a sortof sign on the left flashing red. The ping for the servers i join are all green.
And when i am in a server i can walk somethimes i keep respawnung and even sometimes it looks like i dont are in the server but i really am.
And then inget timeout and goes to main menu.
Soul_Killer May 28, 2013 @ 6:38pm 
i get this alot when my computer is trying to catch up with the game, my game will freeze up in combat sometimes but usually only 3-5 seconds, sometimes if its longer, say 10-20seconds, your computer laggs too far behind to catch up with the server so you get timed out. Don't think it has to do with ping/isp issues. What i did was lower my resolution to 1024x768 and turn shadows off and my game play was much smoother, you can also trying making the game start up as high priority, easiest way, for me, to do this was start the game up via the NS2.exe in the steam/steamapps/common/ns2 folder, once you are at the main menu, do ctrl+alt+delete, open up task manager, right click on the ns2 app and change the base priority to high, you can try to go higher if it allows you but mine doesnt. Hope this helps man. GL
Last edited by Soul_Killer; May 28, 2013 @ 6:41pm
Cadarn May 28, 2013 @ 9:35pm 
Try another router.
Showing 1-4 of 4 comments
< >
Per page: 15 30 50
Date Posted: May 3, 2013 @ 11:27am
Posts: 4