Murderblood Mar 23, 2013 @ 4:40am
I can't even launch!
So I bought Natural Selection 2 a few weeks ago but didn't play it for some reasons.Now I installed it,double clicked it and it just goes black as if it was launching and then goes back to desktop.No logs and no errors.What could I do?Can anyone help?

Specs if they'll help:

AMD HD 4850
FX 6100
8 GIGS RAM
Last edited by Murderblood; Mar 23, 2013 @ 6:03am
Showing 1-12 of 12 comments
< >
Squishpoke Mar 23, 2013 @ 4:50am 
Murderblood Mar 23, 2013 @ 5:12am 
Tried them, none worked.
Squishpoke Mar 23, 2013 @ 5:50am 
Try pressing CRTL SHIFT DEL, then look under processes running (not applications). Force close NS2.exe or Spark.exe and see if you can load it up again.

Are you forcing any thing through CCC/Nvidia in your graphics card? Have you restarted Steam/Your comptuer? Steam Verify cache files?
Murderblood Mar 23, 2013 @ 5:53am 
I'm using an AMD HD4850.It's not anything like that.I've redownloaded once.The thing is ,when i click play game,it goes black as if it was launching for 3 seconds,then goes back to desktop.Nothing I can do about it.I don't want to pay for a game I can't even play.System requirements labs says i can play it.I've verified files,restarted steam,restarted my pc.Nothing helped.
asraniel Mar 23, 2013 @ 6:04am 
in %appdata% there is a ns2 folder with a logfile, you you post its content? there might be something in there
Squishpoke Mar 23, 2013 @ 6:04am 
My technical knowledge doesn't go very far, so the best I can do is point you towards the NS2 tech support forum: http://forums.unknownworlds.com/categories/technical-support

I hope you can get this game to work soon, especially since you already paid for it.
Murderblood Mar 23, 2013 @ 6:08am 
yeah it kinda hurts because the country I'm living in almost has a worse economy than russia has :P but since it's indie,and indie developers are cool,i think i'll get it to work somehow.
Wykin Mar 23, 2013 @ 7:13am 
Kinda sounds like u got programs running that bite with ns2.
Close all programs before starting the game... all. So also overlay, overclock, monitoring, security, norton...
Murderblood Mar 23, 2013 @ 8:24am 
Got it to work,all I had to do was just edit the systemoptions and change resolution instead of deleting it.After going to the troubleshooting page squishpoke sent me to,I noticed them saying the game didn't support 1280x800 resolution.And that was just what the game set mine to.
Squishpoke Mar 23, 2013 @ 9:41pm 
Glad it worked, really strange that this game doesn't support 1280x800, when it can support truly ♥♥♥♥♥♥♥♥ resolutions like 320x200 :P
✪ ilight8 Dec 12, 2013 @ 10:07am 
Where the ♥♥♥♥ is the systemoptions file?
Squishpoke Dec 19, 2013 @ 6:33pm 
under %appdata%
Showing 1-12 of 12 comments
< >
Per page: 15 30 50
Date Posted: Mar 23, 2013 @ 4:40am
Posts: 12